Does this sound like a Recovery CD problem? - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Laptops and Notebooks
Closed Thread
Thread Tools Display Modes
Old 04-25-2008, 08:07 AM   #11 (permalink)
True Techie
Join Date: Feb 2004
Location: Fernandina Beach, Florida
Posts: 191
Default Re: Does this sound like a Recovery CD problem?

Originally Posted by KurrentEweser View Post
Now you can get an external USB enclosure for your old HD for extra storage.
Thats a great idea that I wouldn't have thought of!

dannyual767 is offline  
Old 04-25-2008, 09:00 AM   #12 (permalink)
True Techie
Join Date: Feb 2004
Location: Fernandina Beach, Florida
Posts: 191
Default Re: It lives!!!!!!!!

Originally Posted by dannyual767 View Post
I bought a new HD today from the new CompUSA and installed it. I then inserted the recovery disc into the DVD/CD drive and it froze up after loading about 5% . I then realized that the DVD/CD drive was bad and I had replaced the HD for nothing.

I really didn't want to spend any more money on this old computer. However, my daughter's broken Toshiba Satellite laptop was here with a perfectly good DVD/CD drive. I removed the bad Averatec drive and replaced it with the good Toshiba DVD/CD drive and inserted the recovery disc. Presto! It worked : .

I was able to load the XP OS and the computer is now working fine. In fact its working great! Compared to my Compaq with Vista, this machine is smokin'! The only issue that we found is that there is no sound. I've checked everything and I think that something must have happened to the audio/speaker driver ?

Kurrent, it was you who first mentioned that I might have a bad drive. Obviously you were right!
Uhhhhh, my wife just noticed an actuall "knob" to adjust the volume level. She turned it up and Voila! We've got sound. We both feel stupid but happy that the Averatec is now working 100%.

dannyual767 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
680i LT sound problem... DesertWolf01 New Systems | Building and Buying 11 03-09-2008 04:53 PM
Partition/Data Recovery Problem Nexon Microsoft Windows and Software 3 10-14-2007 09:52 PM
Sound problem. smileii Hardware Repairs and Troubleshooting 7 09-04-2007 02:43 PM
Audio Sound Problem HELP!!!** KCRMYZ Hardware Repairs and Troubleshooting 1 08-07-2007 10:41 PM
My sound is "lagging" Heresy Hardware Repairs and Troubleshooting 2 07-09-2007 02:29 AM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:16 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.