crappier video performance? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Laptops and Notebooks
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-15-2009, 11:49 AM   #1 (permalink)
True Techie
 
Join Date: Jan 2009
Posts: 127
Default crappier video performance?

i have an hp 2845se, the one with the big, squiggly... thing on the back. when i first got it (around june 08) it ran very well, turning on in seconds and the cpu+video card (nvidia 7150m) could run just about anything i put at it at medium resoutions. for example i was playing star wars bf2 at 1024*756 with some settings turned up and bloom at silky smooth framies.

now, however, it sruggles to run anything at all. can't play spore, or sw bf2, for any period of time at all. frames will be good for something like 5 mins and then it just dies and i get like .5 fps if that.

i dont have a whole lot on there, i got rid of a lot of useless start ups, defragged, scanned registry for errors (thank you glary) but even so i am getting the same performance! what is going on?


sorry if this is long
__________________

wizzardxexe is offline  
Old 03-15-2009, 12:09 PM   #2 (permalink)
Wizard Techie
 
Lexluethar's Avatar
 
Join Date: Jul 2008
Location: 127.0.0.1
Posts: 4,708
Send a message via AIM to Lexluethar
Default Re: crappier video performance?

While you've messed with msconfig, defragged, and cleaned up the hard drive have you checked for spyware?

What OS do you have on this? What SP?
__________________

__________________
-Vista SME
Lexluethar is offline  
Old 03-15-2009, 02:43 PM   #3 (permalink)
True Techie
 
Join Date: Jan 2009
Posts: 127
Default Re: crappier video performance?

oh, sorry, this is vista 64-bit sp1

i have avg, which is pretty good at finding spyware. ill run another scan jic
wizzardxexe is offline  
Old 03-15-2009, 02:50 PM   #4 (permalink)
Wizard Techie
 
Lexluethar's Avatar
 
Join Date: Jul 2008
Location: 127.0.0.1
Posts: 4,708
Send a message via AIM to Lexluethar
Default Re: crappier video performance?

Try turning off the aero interface when playing video games.
__________________
-Vista SME
Lexluethar is offline  
Old 03-15-2009, 05:50 PM   #5 (permalink)
True Techie
 
Join Date: Jan 2009
Posts: 127
Default Re: crappier video performance?

from what ive read that doesnt really do anything? ill try anyway
wizzardxexe is offline  
Old 03-16-2009, 02:36 PM   #6 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: crappier video performance?

Havent you gone thru the Osiris Spyware Guide? If so then it could very well just be time for a reinstall. Windows isnt perfect. It will require a reinstall every year or so to keep it at it optimal performance level.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:39 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.