Boot Up Problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Laptops and Notebooks
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-13-2010, 03:55 PM   #1 (permalink)
Super Techie
 
Join Date: Mar 2009
Posts: 258
Default Boot Up Problem

I have a boot up problem on my laptop (Toshiba Satellite P300D), running on Windows Vista Ultimate. When I turn the power on, it beeps loudly twice, the shows the following black screen message:

Phoenix TrustedCore(tm) NB
Copyright 1985-2006 Phoenix Technologies Ltd.
All Rights Reserved

ATI Herring (DDR2 + RS690M/T/SB600)
CPU = AMD Turion(tm) 64 X2 Mobile Technology
CPU Speed = 2000Mhz

639k System RAM Passed
3070 Extended RAM Passed
1024 kb L2 Cache
System BIOS shadowed
Video BIOS shadowed
ATAPI CD-ROM: Pioneer DVD-RW
Fixed Disk 0: Toshiba MK2546GSK
Mouse Initialized
ERROR
System Configuration Data Read Error

Press <F1> to resume, <F2> to Setup


What happens is that pressing F1 starts the PC correctly, however this always happens upon boot up.
__________________

chanchan05 is offline  
Old 01-13-2010, 05:51 PM   #2 (permalink)
Wizard Techie
 
Lexluethar's Avatar
 
Join Date: Jul 2008
Location: 127.0.0.1
Posts: 4,708
Send a message via AIM to Lexluethar
Default Re: Boot Up Problem

Something is configured wrong and your BIOS is set to 'hault on all errors'

Get into the bios and poke around for the error reporting tools and set it to 'only hault on fatal errors' or something similar to that.
__________________

__________________
-Vista SME
Lexluethar is offline  
Old 01-13-2010, 07:12 PM   #3 (permalink)
Super Techie
 
Join Date: Mar 2009
Posts: 258
Default Re: Boot Up Problem

How do I just fix the wrong configuration instead?

Oh yeah, how do I take screen shots of the BIOS setup so you could help me better? I need to whip out a camera for that right?
chanchan05 is offline  
Old 01-13-2010, 08:54 PM   #4 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Boot Up Problem

Tell us what your bios name and version is, and we can prolly help you more.
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 01-13-2010, 11:25 PM   #5 (permalink)
Super Techie
 
Join Date: Mar 2009
Posts: 258
Default Re: Boot Up Problem

Quote:
Originally Posted by MindoverMaster View Post
Tell us what your bios name and version is, and we can prolly help you more.
Where do I get that?

EDIT:

The Bios is Phoenix, at v2.00
chanchan05 is offline  
Old 01-14-2010, 06:59 PM   #6 (permalink)
Wizard Techie
 
Lexluethar's Avatar
 
Join Date: Jul 2008
Location: 127.0.0.1
Posts: 4,708
Send a message via AIM to Lexluethar
Default Re: Boot Up Problem

Mouse Initialized
ERROR
System Configuration Data Read Error

Looks like a mouse error. Are you using a USB mouse? More than likely you'd need to find a setting that allows for a USB mouse OR use a PS2 mouse. If you aren't using a mouse at all and using the trackpad try connecting a mouse to it and see if the error goes away.
__________________
-Vista SME
Lexluethar is offline  
Old 01-15-2010, 12:47 AM   #7 (permalink)
Super Techie
 
Join Date: Mar 2009
Posts: 258
Default Re: Boot Up Problem

I am using a USB mouse. I disconnected the laptop from everything (even LAN), and booted it up using the batter power, and it still had that error. I was wondering, how would I know if a BIOS I'm downloading is correct, because mine is only on v2.0, and I saw on the Toshiba site that they have a v3.XX BIOS for the Satellite P300D series, but there's two of them. Oh yeah, I dont know how to update the BIOS, but I'm sort of guessing that doing so could solve this problem.
chanchan05 is offline  
Old 01-15-2010, 12:28 PM   #8 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Boot Up Problem

you try resetting the bios?
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 01-15-2010, 07:07 PM   #9 (permalink)
Super Techie
 
Join Date: Mar 2009
Posts: 258
Default Re: Boot Up Problem

Quote:
Originally Posted by MindoverMaster View Post
you try resetting the bios?
You mean restore to defaults? Yes.
chanchan05 is offline  
Old 01-16-2010, 08:45 AM   #10 (permalink)
Super Techie
 
Join Date: Mar 2009
Posts: 258
Default Re: Boot Up Problem

BUMPING. How do you update the BIOS anyway?
__________________

chanchan05 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New Hard drive and boot problem. ultraspoon Hardware Repairs and Troubleshooting 2 10-01-2009 01:30 PM
Vista won't boot without CD tigerfootball05 Microsoft Windows and Software 1 05-09-2009 08:42 PM
Cd-rom boot problem.. Army11b Hardware Repairs and Troubleshooting 4 09-13-2008 10:29 AM
Ubuntu dual boot problem g2k556 Linux and Open Source 4 05-18-2008 11:32 PM
Vista Boot Problem Mike9182 Microsoft Windows and Software 3 05-19-2007 09:15 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:46 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.