Audio Problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Laptops and Notebooks
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-14-2010, 08:02 PM   #1 (permalink)
True Techie
 
Join Date: Sep 2005
Posts: 155
Default Audio Problem

I have a dell inspiron 9300 and there is no audio. I have tried reinstalling the drivers which seem to be working properly and I have also opened it up and have a look at the connections and the wires condition. this all seems to be in good working condition.

So any ideas on what might be wrong?
__________________

__________________
Dell Inspiron 9300
Intel Pentium M 1.73GHZ
1GB RAM
128MB ATI Mobility Radeon x300
80GB Hard drive
tariqadkhan is offline  
Old 06-14-2010, 08:09 PM   #2 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Audio Problem

What do you mean by "no audio"? Nothing out of the internal speakers or the external audio jack?

Have you gone through the audio settings?
__________________

__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 06-14-2010, 08:19 PM   #3 (permalink)
 
FoxMcCarther's Avatar
 
Join Date: Aug 2009
Location: Rockford, MI / Harrisonburg, VA
Posts: 186
Default Re: Audio Problem

(Assuming you mean internal audio (such as that out of built in speakers)) We can rule out

1. Driver problem (well, sort of rule it out)
2. Wiring is sound (so we can assume based on your statement)

I am going to start with the most obvious (Just in case) than get to the less obvious / more obscure / possibly expensive solutions.

1a. Is the sound enabled on the OS?
1b. Is the sound on the program you are using enabled?
2. You have the driver, but is the correct / best driver installed?
3. Is there any symbols in the device manager (Like an exclamation or question mark)

If it is none of the above, while it is unlikely, check the bios for anything relevant (if you laptop allows much access)

If none of the above fix it, you problem is most likely either the speaker have died (Unlikely seeing as how both stopped at the same time) Or the built in sound card on your Motherboard is dead.

One way to test if it is the internal "Sound Card" is to plug in a set of external speaker and see if they work (Headphones will work too).
FoxMcCarther is offline  
Old 06-14-2010, 08:23 PM   #4 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Audio Problem

You are right Fox. Only, if it was shut off in BIOS, it wouldn't show up in Windows.
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 06-14-2010, 08:24 PM   #5 (permalink)
 
FoxMcCarther's Avatar
 
Join Date: Aug 2009
Location: Rockford, MI / Harrisonburg, VA
Posts: 186
Default Re: Audio Problem

Quote:
Originally Posted by MindoverMaster View Post
You are right Fox. Only, if it was shut off in BIOS, it wouldn't show up in Windows.
Your right, my bad, thanks for the correction
FoxMcCarther is offline  
Old 06-14-2010, 08:47 PM   #6 (permalink)
True Techie
 
Join Date: Sep 2005
Posts: 155
Default Re: Audio Problem

Everything is audio enabled, the drivers are up to date and there are no exclamation marks in the device manager. I think that the sound card is working to an extent as only the left speaker works on my headphones and external speakers. what do I do , flash the bios?
__________________
Dell Inspiron 9300
Intel Pentium M 1.73GHZ
1GB RAM
128MB ATI Mobility Radeon x300
80GB Hard drive
tariqadkhan is offline  
Old 06-14-2010, 08:54 PM   #7 (permalink)
 
FoxMcCarther's Avatar
 
Join Date: Aug 2009
Location: Rockford, MI / Harrisonburg, VA
Posts: 186
Default Re: Audio Problem

I don't think flashing the bios would resolve your issue. I think your problem lies within the hardware itself, Does you laptop experience any extremes? Like prolonged periods or heat, or any rapid temperature change (which may lead to condensation), or possibly could it have been exposed to a surge somehow (Though this last is unlikely given your PSU is still in good shape)? My guess is the sound section of your motherboard is damaged somehow, and if that is the case, you may be SOL. I believe this for two reasons, one being because the internal speakers do not work, and only part of the external speakers work.

Before calling it quits though, since you are able to open and investigate your laptop, make sure the jack you used is connected correctly. After-all "Correlation does not imply causation. "

My specializations lie outside the realm of laptop specific motherboards, but from the sounds of your problem that is my guess.

Who knows though, perhaps somebody else has an Idea I am overlooking.
FoxMcCarther is offline  
Old 06-14-2010, 09:56 PM   #8 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Audio Problem

I think it is a problem with your motherboard/sound card.

Is it still under warranty?
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 06-15-2010, 06:32 PM   #9 (permalink)
True Techie
 
Join Date: Sep 2005
Posts: 155
Default Re: Audio Problem

Not under warranty, should I check ebay?
__________________
Dell Inspiron 9300
Intel Pentium M 1.73GHZ
1GB RAM
128MB ATI Mobility Radeon x300
80GB Hard drive
tariqadkhan is offline  
Old 06-15-2010, 06:36 PM   #10 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Audio Problem

If you want to go through the hassle. eBay isn't 100% reliable.
__________________

__________________
Neowin.net Steam Account
MindoverMaster is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
need software for AUDIO DEVICE ON HD AUDIO BUS rivrbyte Computer Audio and Multimedia 2 01-20-2010 04:15 AM
Giveaway of the Day - Smart Audio Editor Osiris Tips, Tricks & Tutorials 0 06-17-2009 08:04 AM
windows xp audio driver problem tmaanthem Microsoft Windows and Software 3 02-21-2009 11:25 AM
HELP Audio Problem spike1 Computer Audio and Multimedia 3 02-01-2009 01:27 PM
Audio Problem.... sab3156 Hardware Repairs and Troubleshooting 6 06-22-2007 10:53 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:45 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.