Asus Problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Laptops and Notebooks
Click Here to Login
Reply
 
Thread Tools Display Modes
 
Old 09-19-2012, 06:32 AM   #1 (permalink)
Newb Techie
 
Join Date: Sep 2012
Posts: 1
Default Asus Problem

1. I have my Asus for 4 years now and i am happy with it. However from some time i have some problems with it. While it is working, the monitor turns blue or grey and the machine starts making a strange (error) sound. I have no idea what the reason is.
2. I usually play two or more videos in the same time and while jumping from one tab to another, i lose the sound sometimes.
Any ideas?
Thanks a lot!
__________________

Davidson is offline   Reply With Quote
Old 10-06-2012, 02:29 AM   #2 (permalink)
Banned
 
Join Date: Sep 2012
Posts: 34
Default Re: Asus Problem

i think your pc's window has some problem. you can re-install your windows see what happen and then tell me.
__________________

everton158 is offline   Reply With Quote
Old 10-06-2012, 06:48 PM   #3 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,506
Default Re: Asus Problem

Try updating video / sound drivers.

Are the videos flash videos on the internet? If so, try updating flash.

What model is your Asus, and what are the specs on it?
__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is offline   Reply With Quote
Reply

Tags
asus, laptop, problems, video

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ASUS A43SD problem Silvio Laptops and Notebooks 5 05-05-2012 06:35 PM
Problem with ASUS Modem Router, ADSL Cable problem GRANTA Computer Networking and Internet Hardware 6 04-06-2010 05:45 AM
+3.3V problem in Asus Probe bmass Hardware Repairs and Troubleshooting 12 08-18-2007 06:09 PM
ASUS Mobo Problem PR Sparty Monitors, Printers and Peripherals 2 04-04-2004 02:18 PM
Asus P4B problem newbie_canuck Monitors, Printers and Peripherals 5 11-01-2003 06:41 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:26 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.