ASUS EEE PC SSD HD Issue - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Laptops and Notebooks
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-17-2008, 07:56 PM   #1 (permalink)
 
djmaddogfreak's Avatar
 
Join Date: Mar 2007
Location: Waterbury, CT
Posts: 121
Send a message via AIM to djmaddogfreak
Default ASUS EEE PC SSD HD Issue

Hey guys,
I just got an ASUS Eee PC Netbook (1000) with the Solid State Drive, and well it's telling me in every utility I have run (including Partition Magic) that I have 2 drives in there.... It originally had Linux installed on it, and I assume it was partitioned in a way to have a swap partition, but it doesnt make any sense. Any one have any ideas, tips or clues to this one?
__________________

__________________
System Specs:
ASUS M2N-SLI Deluxe Mobo
AMD X2 64 bit 4600+ O.C. 15%(from 2.40 GHz to 2.65 GHZ)
4X1GB Crucial Ballistic Tracer O.C. to 880 MHz @ 4-4-4-12
2 - 500 Gig Seagate 7200 RPM HDDs
2 - 160 GB WD 7200 RPM HDD in RAID 0
NVidia GeForce 8800 GT with 512 megs of RAM
Liquid Cooled Processor
Windows Vista Ultimate 64
My Business
djmaddogfreak is offline  
Old 12-17-2008, 08:29 PM   #2 (permalink)
Lord Techie
 
Kharn's Avatar
 
Join Date: Feb 2007
Posts: 7,638
Default Re: ASUS EEE PC SSD HD Issue

One is most likely a recovery partition as the eee as you know dosent have a optical drive for a system recovery disk.
__________________

__________________
Visit this and do something for the world!
www.hackersforcharity.org

Want to do even more? Take a look here and join the fight on human trafficking.

Hear and you forget, see and you remember, do and you understand.

Kharn is offline  
Old 12-17-2008, 08:54 PM   #3 (permalink)
 
djmaddogfreak's Avatar
 
Join Date: Mar 2007
Location: Waterbury, CT
Posts: 121
Send a message via AIM to djmaddogfreak
Default Re: ASUS EEE PC SSD HD Issue

Right, i would have expected it to have that, but the thing is, it's recognized as another device, NOT a partition...
__________________
System Specs:
ASUS M2N-SLI Deluxe Mobo
AMD X2 64 bit 4600+ O.C. 15%(from 2.40 GHz to 2.65 GHZ)
4X1GB Crucial Ballistic Tracer O.C. to 880 MHz @ 4-4-4-12
2 - 500 Gig Seagate 7200 RPM HDDs
2 - 160 GB WD 7200 RPM HDD in RAID 0
NVidia GeForce 8800 GT with 512 megs of RAM
Liquid Cooled Processor
Windows Vista Ultimate 64
My Business
djmaddogfreak is offline  
Old 12-17-2008, 09:54 PM   #4 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: ASUS EEE PC SSD HD Issue

That is normal. A partition acts like a 2nd drive. Even though it is physically 1 drive. Unless the device manager shows that there are 2 devices listed under the hard drives, which would indicate 2 physical drives, this is a normal behavior.



Case in point my Disk Management screen. You can see only 3 hard drives. Yet i have several partitions which show up under Computer as seperate devices.

If you are really confused just post up a pic of your disk management screen for further confirmation as to what is going on.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 12-18-2008, 12:26 PM   #5 (permalink)
 
djmaddogfreak's Avatar
 
Join Date: Mar 2007
Location: Waterbury, CT
Posts: 121
Send a message via AIM to djmaddogfreak
Default Re: ASUS EEE PC SSD HD Issue

Thats the thing, it doesnt show up as partitions, it shows up as drives..... I will take a screen shot tonight.
__________________
System Specs:
ASUS M2N-SLI Deluxe Mobo
AMD X2 64 bit 4600+ O.C. 15%(from 2.40 GHz to 2.65 GHZ)
4X1GB Crucial Ballistic Tracer O.C. to 880 MHz @ 4-4-4-12
2 - 500 Gig Seagate 7200 RPM HDDs
2 - 160 GB WD 7200 RPM HDD in RAID 0
NVidia GeForce 8800 GT with 512 megs of RAM
Liquid Cooled Processor
Windows Vista Ultimate 64
My Business
djmaddogfreak is offline  
Old 12-18-2008, 12:30 PM   #6 (permalink)
Lord Techie
 
Kharn's Avatar
 
Join Date: Feb 2007
Posts: 7,638
Default Re: ASUS EEE PC SSD HD Issue

If you wouldn't mind, it would help us see what the problem is even if there is one.
__________________
Visit this and do something for the world!
www.hackersforcharity.org

Want to do even more? Take a look here and join the fight on human trafficking.

Hear and you forget, see and you remember, do and you understand.

Kharn is offline  
Old 12-22-2008, 08:21 PM   #7 (permalink)
 
djmaddogfreak's Avatar
 
Join Date: Mar 2007
Location: Waterbury, CT
Posts: 121
Send a message via AIM to djmaddogfreak
Default Re: ASUS EEE PC SSD HD Issue




And NO, i do not have two drives in there, nor a thumb drive or anything. That is what my one single SSD hard drive shows up as...
__________________
System Specs:
ASUS M2N-SLI Deluxe Mobo
AMD X2 64 bit 4600+ O.C. 15%(from 2.40 GHz to 2.65 GHZ)
4X1GB Crucial Ballistic Tracer O.C. to 880 MHz @ 4-4-4-12
2 - 500 Gig Seagate 7200 RPM HDDs
2 - 160 GB WD 7200 RPM HDD in RAID 0
NVidia GeForce 8800 GT with 512 megs of RAM
Liquid Cooled Processor
Windows Vista Ultimate 64
My Business
djmaddogfreak is offline  
Old 12-23-2008, 03:28 PM   #8 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: ASUS EEE PC SSD HD Issue

They are partitions. Read the layout part. It says it all.

Layout: Partition

It is just partitions being read as 2 seperate drives. Could be because it is a SSD.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 12-24-2008, 09:44 PM   #9 (permalink)
 
djmaddogfreak's Avatar
 
Join Date: Mar 2007
Location: Waterbury, CT
Posts: 121
Send a message via AIM to djmaddogfreak
Default Re: ASUS EEE PC SSD HD Issue

Ok, any ideas how to make it one partition? Everything i use sees it as two drives. Should I try a live linux CD?
__________________
System Specs:
ASUS M2N-SLI Deluxe Mobo
AMD X2 64 bit 4600+ O.C. 15%(from 2.40 GHz to 2.65 GHZ)
4X1GB Crucial Ballistic Tracer O.C. to 880 MHz @ 4-4-4-12
2 - 500 Gig Seagate 7200 RPM HDDs
2 - 160 GB WD 7200 RPM HDD in RAID 0
NVidia GeForce 8800 GT with 512 megs of RAM
Liquid Cooled Processor
Windows Vista Ultimate 64
My Business
djmaddogfreak is offline  
Old 01-24-2009, 07:07 PM   #10 (permalink)
Newb Techie
 
Join Date: Jan 2009
Posts: 1
Default Re: ASUS EEE PC SSD HD Issue

This is the exact problem that I have on my eee pc 1000 40gb ssd. I installed win xp from a usb and deleted all partitions, but it showed each partition as two separate drives and I couldn't remove them.

Now I only have 7.5 gb of usable memory on my C:\ drive and 30 gb of unallocated disk space. I could partition the space as another D:\ drive, but I'd prefer to have it all under the C:\ drive.

The BIOS refers to the 30gb drive as the slave drive and the 8gb as the master. How do I remove the two drives and just see them as one?
__________________

Wiggitamoo is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Asus M3A78-T Raid 5 Rebuild Issue Draconus Hardware Repairs and Troubleshooting 4 11-11-2008 03:22 PM
Crysis 1.2 patch dario03 PC Gaming 34 08-29-2008 02:42 AM
Seeminly Unsolveable Problem! Reply ASAP! yoshi1476 Microsoft Windows and Software 44 06-13-2008 12:48 AM
warning: Eee 900 - ASUS manipulates review ratings 111sins Monitors, Printers and Peripherals 8 04-29-2008 07:52 AM
Asus EEE PC, Acer 14.1", or Ipod touch 16gb? BiGyLiLuPdAmIdL Laptops and Notebooks 6 01-14-2008 05:13 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:52 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.