Am I Out of Luck? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Laptops and Notebooks
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-29-2011, 06:30 PM   #1 (permalink)
Ultra Techie
 
Join Date: Mar 2005
Location: Illinois
Posts: 609
Default Am I Out of Luck?

So I'm currently out of state, for the next week, all I have is my laptop, I have a Windows ISO but no flash drive or blank dvd to burn to. The other day my computer just completely hangs when I boot normally, I know a lot about computers and what I'm doing I run my own computer business. And it works OK in SAFEMODE not to its full potential, it works in Normal as well, but it seems like my processor is at full use but I have only the normal processes running and am only at about 4% used, I'm running a Dell Notebook with a i3 2.4, I dropped it the other day, but right now I'm in normal mode and the activity light is just always steady.... Is there anything I can do to try to check into this? I'm at a loss......... I've ran virus tests and malware tests and all come up clean. T
__________________

__________________

•AMD 8120 @ 3.8Ghz
•CoolerMaster Hyper212 EVO
•MSI 970A G46
•8GB Dual-Channel 1600Mhz DDR3 Corsair Vengeance
•eVGA 660 GTX Ti
•128gb Samsung 830 SSD (OS, Games)
•2TB Seagate 7200rpm 64mb Barracuda SATA6GB's
•640gb WD (Cavier Blue)
•CoolerMaster HAF-X
AuThoRitY is offline  
Old 05-29-2011, 06:38 PM   #2 (permalink)
Ultra Techie
 
Join Date: Mar 2005
Location: Illinois
Posts: 609
Default Re: Am I Out of Luck?

Oh and I can also not system restore , I have no restore points go figure,
__________________

__________________

•AMD 8120 @ 3.8Ghz
•CoolerMaster Hyper212 EVO
•MSI 970A G46
•8GB Dual-Channel 1600Mhz DDR3 Corsair Vengeance
•eVGA 660 GTX Ti
•128gb Samsung 830 SSD (OS, Games)
•2TB Seagate 7200rpm 64mb Barracuda SATA6GB's
•640gb WD (Cavier Blue)
•CoolerMaster HAF-X
AuThoRitY is offline  
Old 05-29-2011, 08:27 PM   #3 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: Am I Out of Luck?

You need to check the process managefr and see if there is something up.

Being dropped really screws you up in trouble shooting.
__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Old 05-30-2011, 12:12 AM   #4 (permalink)
Newb Techie
 
Join Date: Feb 2011
Posts: 22
Default Re: Am I Out of Luck?

CPU Usage at 100%

Read the entire thread and you should find an answer there.
Vapkez is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
just my luck taintedplay Off Topic Discussion 10 06-20-2009 11:23 PM
Wish Me Luck :) Oreo Off Topic Discussion 12 06-22-2008 08:19 PM
Wish me luck Norcent Microsoft Windows and Software 25 03-11-2007 01:53 PM
any one had any luck.... COD2_fanatic Linux and Open Source 8 02-06-2007 09:31 PM
Wish me luck! shan Off Topic Discussion 2 12-02-2002 03:45 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:00 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.