Your first graphic card? - Page 4 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-12-2005, 05:38 PM   #31 (permalink)
Lord Techie
 
Join Date: Feb 2005
Location: asdf
Posts: 8,887
Default

Quote:
Originally posted by Rundat
I remember my first Hp a 566mhz celeron 14gigs 64 ram. 5 years it lasted till it decided to fry itself lol literally a spark and a poof of smoke came out of my system. Cant believe i paied $1400 for that little sh1thead

That sounds a LOT like my old HP... cant remember wtf it had in it....... But it was 533Mhz i think.... might have been 566.... But i paid $999 for it around 6 years ago had a 20gb hdd, and 128mb of ram..... but half that was for the onboard video
__________________

c0rr0sive is offline  
Old 04-12-2005, 05:40 PM   #32 (permalink)
Monster Techie
 
Join Date: Dec 2004
Posts: 1,291
Default

Mx440 years ago (better than what i have now)
__________________

__________________
Simon is offline  
Old 04-12-2005, 07:11 PM   #33 (permalink)
Ultra Techie
 
Join Date: Aug 2004
Posts: 592
Default

Diamond Stealth 8MB PCI Card
__________________
ASUS P8Z68 Deluxe
Intel Core i7 2600k
16GB DDR3 G-Skill Ripjaws
1TB 7200 Segagte Drive
eVGA GeForce 570
Samsung Blu-Ray Drive
Antec 850 Watt PSU
Windows 7 Professional
Blackmoore is offline  
Old 04-12-2005, 07:41 PM   #34 (permalink)
Monster Techie
 
aj2003's Avatar
 
Join Date: Jan 2004
Posts: 1,094
Default

well after my onboard c**p i wanted to upgrade i didnt know anythign back then so i went to buy a voodoo3, didnt know the difference between agp and pci so go agp and had to tak eit back to get the pci version cos no agp slot sold it about 5years ago for £10 lol
__________________
AMD x2 5000+ black edition at 3.3GHZ zalman cnps 9700-NT
Gigabyte GA-M57SLI-S4 motherboard
3072mb: OCZ ddr800 gold
2x 7800GTX in SLI for 20" viewsonic
OCZ 600watt power supply
www.angelic-accessories.co.uk - plug for my gfs site
aj2003 is offline  
Old 04-12-2005, 07:53 PM   #35 (permalink)
Monster Techie
 
CntdwnToExtn's Avatar
 
Join Date: Jan 2005
Location: Parents Basement...Still
Posts: 1,746
Send a message via MSN to CntdwnToExtn
Default

first one i bought was a voodoo 3 2000 pci. i had no agp slot haha.

it's still running too!!!! with a 1.3 duron...major *** kickin' right there.
__________________
[110.7896] Getting up from chair
[112.8798] Walking to fridge
[118.5234] Opening Fridge
[119.1439] CntdwnToExtn panic - no beer: Fridge empty!


CntdwnToExtn is offline  
Old 04-12-2005, 07:54 PM   #36 (permalink)
Lord Techie
 
Join Date: Jan 2005
Posts: 8,013
Send a message via AIM to DJ-CHRIS
Default

Quote:
Originally posted by Blackmoore
Diamond Stealth 8MB PCI Card

Ooh, I had one of these too, but I think it was 16 meg
DJ-CHRIS is offline  
Old 04-12-2005, 07:55 PM   #37 (permalink)
True Techie
 
Join Date: Feb 2005
Posts: 160
Default

The one in my sig. Still works, but it's a piece of crap. SE = S}{!++y Edition
__________________
Gateway 506GR
CPU: Intel P4 Prescott 550 HT 3.4Ghz
MOBO: Intel D915GAG
RAM:1Gb (2x512) Samsung DDR400 PC3200 3,3,3,8
HDD: Seagate Barracuda 7200 RPM SATA 200GB
VGA: Diamond Stealth Radeon 9200SE
PSU: Thermaltake TR2 430W
Dan DeVille is offline  
Old 04-12-2005, 08:13 PM   #38 (permalink)
True Techie
 
Join Date: Feb 2005
Posts: 178
Default

ATI Rage Pro 16mb

Great card!
__________________
AMD Sempron 2500+
ASRock K7S41GX Motherboard
1gb DDR Ram (PC2700)
80gb SGB Hard Drive(OS)
40gb Maxtor Hard Drive
PNY GeForce 6600GT AGP 128MB
5.1 Creative Surround Sound System
SamBarry is offline  
Old 04-12-2005, 08:57 PM   #39 (permalink)
True Techie
 
Join Date: Apr 2005
Posts: 119
Send a message via AIM to M@$t3r_N30
Default

First one I bought was on ebay about 4 years ago. Diamond MM Monster 3D Accelerator card. The stupid ones with the lame crossover cable from your main video card.
__________________
<a href="http://techbycolin.com">Tech by Colin</a>
<a href="http://linux.techbycolin.com">Home Webserver</a>
M@$t3r_N30 is offline  
Old 04-12-2005, 09:07 PM   #40 (permalink)
Banned
 
Join Date: Sep 2004
Posts: 515
Send a message via AIM to Nvidia fan boy
Default

so you mean a voodoo chipset card?
__________________

Nvidia fan boy is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:36 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.