Yellow mobo light, good or bad??? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-01-2006, 04:50 PM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2006
Posts: 27
Default Yellow mobo light, good or bad???

There are two yellow/orange lights turning on on my DFI lanparty nf4 SLI-DR expert. One of them is on the very top to the right of the RAM and to the left of the CPU fan plug. The other one is rught under the lower PCI x16 slot and right above the uppermost PCI slot.

Could these perhaps be bad??

Any input is appreciated. Thanks.
__________________

ritzblitz is offline  
Old 02-01-2006, 06:43 PM   #2 (permalink)
Newb Techie
 
Join Date: Jan 2006
Posts: 27
Default

any ideas.....?
__________________

ritzblitz is offline  
Old 02-01-2006, 06:46 PM   #3 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

Manual
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:28 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.