Y Wont it start? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-02-2004, 10:31 AM   #1 (permalink)
Super Techie
 
Join Date: Aug 2004
Posts: 383
Default Y Wont it start?

I put together the PC!!! But it wont start up. The power is hooked in and everything on the outside is alright. I have a 420Watt Psu so that isnt the problem. I think it is that i have a wire from the power button on my case that is supposed to connect somewhere. Is it the mobo or the psu directly? I am using a NZXT Gurdian Case.
__________________

SNiPeRViRuS is offline  
Old 09-02-2004, 10:41 AM   #2 (permalink)
Super Techie
 
Join Date: Aug 2004
Posts: 383
Default

I have an Asus mobo, and the manual is really weird.
__________________

SNiPeRViRuS is offline  
Old 09-02-2004, 10:50 AM   #3 (permalink)
Super Techie
 
Join Date: Aug 2004
Posts: 383
Default

Yeah
SNiPeRViRuS is offline  
Old 09-02-2004, 10:54 AM   #4 (permalink)
Super Techie
 
Join Date: Aug 2004
Posts: 383
Default

yup i got it now thanks man!
SNiPeRViRuS is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:32 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.