xfx Geforce 5200 graphics crd problem? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 03-09-2004, 05:21 PM   #1 (permalink)
Newb Techie
Join Date: Mar 2004
Posts: 3
Default xfx Geforce 5200 graphics crd problem?


I've just bought a XfX geforcefx 5200 (128mb) graphics card and the driver will not install? (during installation I get the error message 'invalid data').
Im on xp and my motherboard is an Asus A7v333 which I know is AGP 4X but I've been informed that the card is backward compatable.
I took it down to the local computer repair place but they said it was probably a windows thing or the motherboard configuration was not right (helpful huh?), and they said it wasn't the card as it installed ok on some other machines they tried? In fact they tried four other (AGP8x 128mb) graphics cards on my machine all of which didn't work.
I hope someone can help me out on this one


spence is offline  
Old 03-09-2004, 06:04 PM   #2 (permalink)
Ultra Techie
Join Date: Feb 2004
Posts: 833

have you tried downloadong the latest 'Detonator' drivers from the NVIDA website www.nvidia.com... this covers all of their products and you may find that these work better on your system than the bundled driver... else maybe have a look in your bios and make sure everything is enabled properly

hygor is offline  
Old 03-10-2004, 02:40 AM   #3 (permalink)
Newb Techie
Join Date: Mar 2004
Posts: 3
Default Re. xfx graphics card

Thanks Hygor I'll try the detenator drivers... I took the machine to the repair shop and they were talking about looking at the BIOS (whether they did or not I'm not sure). Would you be able to inform me how to get to the BIOS settings to check them?

spence is offline  
Old 03-10-2004, 04:49 AM   #4 (permalink)
Ultra Techie
Join Date: Dec 2003
Posts: 590
Send a message via AIM to Shrapnill

press/hold delete while booting.
System specs? Lets just get down to it people:

My penis is bigger than yours.
Shrapnill is offline  
Old 03-10-2004, 05:23 AM   #5 (permalink)
Techie Beyond Description
Apokalipse's Avatar
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,556

sometimes it is different with each BIOS/Mobo but it usually tells you on POST
Apokalipse is offline  
Old 03-10-2004, 08:33 AM   #6 (permalink)
Newb Techie
Join Date: Mar 2004
Posts: 3
Default Re:xfx graphics card

Sorry guys I'm new to all this stuff, I looked in the BIOS but I really didn't know what I was looking for (In regards to checking what should be enabled graphic card wise) could you shed any more light?

Oh and I tried the latest detenator driver but it didn't work either!


spence is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:37 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.