x800xt pe and aquamark - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-21-2004, 02:42 AM   #1 (permalink)
Newb Techie
 
Join Date: Sep 2004
Posts: 4
Default x800xt pe and aquamark

I am getting an error in aquamark when I try and run the benchmark about half way through. I have x800xt platinum.
Thanks
__________________

goatman455 is offline  
Old 09-21-2004, 02:44 AM   #2 (permalink)
Lord Techie
 
Join Date: May 2004
Location: Oklahoma
Posts: 5,280
Send a message via AIM to beedubaya
Default

Are you using ATI Tool or overclocking it any? The same thing happened to me when I was using ATI Tool to overclock....
__________________

beedubaya is offline  
Old 09-21-2004, 03:29 AM   #3 (permalink)
Newb Techie
 
Join Date: Sep 2004
Posts: 4
Default

I am using overdrive, but the problem still happens when overdrive is off.
goatman455 is offline  
Old 09-21-2004, 07:16 AM   #4 (permalink)
Monster Techie
 
Join Date: Jan 2004
Posts: 1,124
Default

are you using default settings?See if changing your refresh rate helps.Post the error log
__________________
Thermaltake Armor A90
Corsair HX1000W PS
i7 2600k / Cooler Master Hyper N 520
Asus P8Z68-V Pro / Gen 3
8 GIG Corsair Vengeance
eVGA GTX 570
SB Audigy2 Platinum
Kingston Hyper X120 SSD
WIN 7 - 64b
LG Blue Ray Super Multi Burrner
Logitech THX Z560
3x120mm - 1x200 mm case fans
Cappy is offline  
Old 09-21-2004, 08:59 AM   #5 (permalink)
Newb Techie
 
Join Date: Sep 2004
Posts: 4
Default

Where do I find the error log, I am overriding to 70 hz, but my rig is more than capable of handling that at 1024.
goatman455 is offline  
Old 09-21-2004, 06:31 PM   #6 (permalink)
Newb Techie
 
Join Date: Sep 2004
Posts: 4
Default

bumplease
goatman455 is offline  
Old 09-21-2004, 07:47 PM   #7 (permalink)
Wizard Techie
 
Join Date: Mar 2004
Posts: 3,543
Default

what does the error say?
__________________

__________________
15'' Macbook Pro
Intel Core 2 Duo 2.16ghz
x1600 128MB
1GB DDR2 SDRAM
Windows XP/Mac OSX 10.5


No longer a Guru of games...
GameGURU is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:41 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.