x700 wat the ****!!! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-28-2005, 05:46 PM   #1 (permalink)
True Techie
 
WarrenX's Avatar
 
Join Date: Dec 2005
Posts: 197
Default x700 wat the ****!!!

alright hey guys, jsut curious but i have an x700 pro (radeon series) check out my config for the rest of teh stuff, anyway im playing Age of Empire III at 1024x1028 with light antilaisng and msot effects enabled. so why am i omly netting like a avg of 20-25 fps ARGH!!! there is something im missing please help me anyone

THANK YOU VER VERY MUCH
__________________

__________________
R.I.P. Danny L. Trotter
14 Nov 1945 - 4 Sept 2009
WarrenX is offline  
Old 12-28-2005, 05:49 PM   #2 (permalink)
Banned
 
Join Date: Dec 2005
Posts: 239
Default

The X700 isn't that great of a card. It is actually a pretty pathetic one by gaming standards. You are lucky to be getting 20-25 fps. Are you playing at 1024x768? If you are, then you are doing well at those fps. AOE3 isn't the type of game that requires a lot of fps though.
BandwidthHogg is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.