Wrong Time......... why ??? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-04-2006, 11:41 AM   #1 (permalink)
True Techie
 
Join Date: Dec 2005
Posts: 182
Default Wrong Time......... why ???

My posting times are off by 6hrs.
My clock is set correctly on my computer, and I set the Time Zone for 'Eastern USA'.......... in Pennsylvania.
But my post read 6hrs. behind..... should be 11:40am not
5:40AM.

Any thoughts?????
__________________

__________________
Sig reinstated.
JKnPA is offline  
Old 01-04-2006, 11:52 AM   #2 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

Im in San Diego and have to put my time zone for the -8 hours... Just alter the time zones until your times match up...
__________________

__________________
brady is offline  
Old 01-04-2006, 11:59 AM   #3 (permalink)
True Techie
 
Join Date: Sep 2005
Posts: 236
Default

I had the same problem. I just adjusted the times until I had the forum time match up with my own time.
beardo526 is offline  
Old 01-04-2006, 12:08 PM   #4 (permalink)
True Techie
 
Join Date: Dec 2005
Posts: 182
Default

OK......
That means the website times are wrong, because PA. s/b GMT- 5hrs, and San Diego s/b GMT- 8.
Minnesota s/b Gmt-6hrs.........
I emailed the site yesterday, but I got no reply.
*San Diego....... spent 3yrs. there ......great city.
**Minnesota...... great fishing/boating

Thanks.....
__________________
Sig reinstated.
JKnPA is offline  
Old 01-04-2006, 12:18 PM   #5 (permalink)
Grandfather of Techist

\_(ツ)_/
 
Trotter's Avatar
 
Join Date: Jan 2005
Location: The South
Posts: 31,307
Default

I'm Eastern Time zone. I have mine set to GMT +1:00 hours. It works for me.
__________________


My Rig: SABLE
Antec 300 Illusion / Antec EarthWatts EA650 650W / ASUS GeForce GTX 960 GTX960-DC2OC-2GD5
AMD FX 8320 x8 Black Edition / Gelid Tranquillo / MSI 970A-G43
Sandisk Ultra Plus 128GB / Samsung 840 120GB / WD Black 750GB / WD Green 1TB
2x4GB DDR3 1600 - 2x2GB DDR3 1600
Win10 Ent 64-bit - Mionix Naos 7000 Mouse - CM Storm QuickFire Rapid Mech Keyboard


R.I.P. Danny L. Trotter ... 14 Nov 1945 - 4 Sept 2009
Trotter is offline  
Old 01-04-2006, 02:14 PM   #6 (permalink)
True Techie
 
Join Date: Dec 2005
Posts: 182
Default

Trotter....
Thank you for the reply. I reset my time settings to
GMT +1 to get the post time correct.
But my point was...... I believe the time zone settings in the
Profile menu are wrong.
We in the Eastern USA are GMT-5 not GMT+1.
See link below,,,,,,,,,,,,,,, correct me if I'm wrong.
* Nice Avitar.........
http://wwp.eastern-standard-time.com/

Best wishes.....
__________________
Sig reinstated.
JKnPA is offline  
Old 01-04-2006, 02:22 PM   #7 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

i dont think it really matters, i dont pay attention to the post times.
talldude123 is offline  
Old 01-04-2006, 02:34 PM   #8 (permalink)
True Techie
 
Join Date: Dec 2005
Posts: 182
Default

It does to me.........
I try to fix problems, not work around them. When I have a problem with my computer...... like I had with my BIOS problem; see post in Hardware, I worked on it and came here for help.
I managed to fix the problem myself, but I did ask for help, and I appreciate the posters who tried to help.
Thanks for the reply.........
__________________
Sig reinstated.
JKnPA is offline  
Old 01-04-2006, 06:58 PM   #9 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

I think the TF server's clock might be wrong
__________________
Apokalipse is offline  
Old 01-04-2006, 07:46 PM   #10 (permalink)
Wizard Techie
 
Join Date: Apr 2004
Posts: 3,247
Default

hmmm, never paid attention to mine... let me post to see what it says:
__________________

__________________
If you argue with an idiot he will drag you down to his level and beat you with experience.

I am not a fast writer.
I am not a slow writer.
I am a half-fast writer.

-Robert Asprin
killians45 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:37 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.