Wireless Lan woes - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-29-2004, 12:15 AM   #1 (permalink)
Super Techie
 
Join Date: Dec 2004
Posts: 251
Default Wireless Lan woes

Hey yall I've been having this problem for a while now and Its finally gotten to the point where I need to fix it.

Well ever since we got the laptop we've been using a router and wireless lan to connect the two computers. The problem is ever since we've had this setup we can no longer submit anything onto the web. By submitting I mean posting on forums, signing up for anything, uploading pictures and stuff like that. The only way to do all that stuff is to disconnect the router and to just use the modem, or by using AOL. The rest of the internet works fine however.

We'll I've been doing that atleast 5 times a day for about 6 months now and I'm really sick of it. Now that I got a new computer upstairs in my room I dont want to have to go down stairs to unhook the thing. I'm thinking its with the Router settings? Anybody know how to solve this?
__________________

__________________
Sig removed due to size. Please read the rules before adding your compliant sig. SigSanta
Forchunet is offline  
Old 12-29-2004, 12:18 AM   #2 (permalink)
Super Techie
 
Join Date: Dec 2004
Posts: 251
Default

Sorry I now realize this is the wrong forum for this type of thing. However I can't delete it, it wont let me...
__________________

__________________
Sig removed due to size. Please read the rules before adding your compliant sig. SigSanta
Forchunet is offline  
Old 12-29-2004, 12:21 AM   #3 (permalink)
Wizard Techie
 
Join Date: Dec 2004
Location: Canada
Posts: 3,790
Default

Your router may have some sort of built in firewall or something similar that blocks certain things, check over the manual, I'm sure there is a way to adjust the security settings.
__________________
Intel C2D E6320 / AMD Athlon X2 3800+
Gigabyte 965P DS3 / DFI nF4 Ultra-D
2GB OCZ Gold PC2-6400 / 2GB OCZ Gold PC4000
eVGA 8800GTS 320MB / eVGA 6800GS 256MB
150GB Raptor / 74GB Raptor
2x500GB / 320GB
OCZ GameXStreme 850w / OCZ StealthXStream 600w
gaara is offline  
Old 12-29-2004, 12:23 AM   #4 (permalink)
Super Techie
 
Join Date: Dec 2004
Posts: 251
Default

Yeah well I've lost the manual and I know the answer is on the internet. I'll look for it tomorrow if nobody can help me out directly now. It would be appreciated.
__________________
Sig removed due to size. Please read the rules before adding your compliant sig. SigSanta
Forchunet is offline  
Old 12-29-2004, 12:26 AM   #5 (permalink)
Ultra Techie
 
Join Date: Nov 2004
Posts: 577
Send a message via ICQ to Kadahaf Send a message via AIM to Kadahaf
Default

Disable the f/w and the parental controls
__________________
Because people hate searching.
Best ram guide.
Different cpu types.
Good video card guide
Kadahaf is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:07 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.