Wiped Video BIOS Chip - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-31-2005, 03:47 PM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2005
Posts: 2
Unhappy Wiped Video BIOS Chip

Hello All,

In a moment of noobish madness, I somehow managed to accidently erase the Video BIOS chip of my Gainward Ti-4200 (64 Meg Version). This is probably a lost cause but, is there anyway of saving my trusty card?

Thanks in advanced to anyone who can help.
__________________

jax1811 is offline  
Old 01-31-2005, 09:22 PM   #2 (permalink)
Wizard Techie
 
Join Date: Jan 2005
Location: Delaware
Posts: 3,475
Default

You would have to search for the BIOS. (maybe nvidia or the board maker would have it) Load it on a floppy and re-flash your card.
__________________

turtile is offline  
Old 01-31-2005, 09:28 PM   #3 (permalink)
Techie Beyond Description
 
Nubius's Avatar
 
Join Date: Aug 2004
Posts: 11,600
Default

Don't suppose you have a PCI graphics card do ya?


Theres a way to flash the vid card BIOS, buy having both cards in the system. You need the PCI card obviously so you can see and navigate through windows.

Then once you're in windows you should be able to flash the AGP card like you normally would.
Nubius is offline  
Old 01-31-2005, 10:11 PM   #4 (permalink)
True Techie
 
Join Date: Jan 2005
Posts: 119
Default

Nubios has the right idea, just go into the BIOS and disable the card if u can, or maybe you'd have to disable the whole port altogether, in which case youd be screwed. you might be able to replace the BIOS if it's removable and it would cost you about 20 - 40 bucks.
__________________
AMD 64 3400+ s939 / ASUS A8V Deluxe (K8T800Pro) / Kingston Dual Channel DDR 400 (2 x 256) Corsair Value DDR 400 (2 x 512) / ATI Radeaon 9600XT / Seagate 120 GB/
deadweight is offline  
Old 02-01-2005, 03:22 AM   #5 (permalink)
Techie Beyond Description
 
Nubius's Avatar
 
Join Date: Aug 2004
Posts: 11,600
Default

Don't believe video cards have removable BIOS chips like some motherboards offer.
Nubius is offline  
Old 02-01-2005, 03:33 AM   #6 (permalink)
Wizard Techie
 
Join Date: Mar 2004
Posts: 3,782
Default

i had a old rage 2c agp, it had a removable bios
__________________
Core 2 Duo E6400, DFI Infinity 975X/G, 2x 512mb DDR2 667mhz, Albatron 7900gt, WD 200gb SATA, Samsung DVD-RW, Silverstone ST-50EF 500w PSU.
waynejkruse10 is offline  
Old 02-01-2005, 03:36 AM   #7 (permalink)
Techie Beyond Description
 
Nubius's Avatar
 
Join Date: Aug 2004
Posts: 11,600
Default

lol, well I mean something current....like within this millenium
Nubius is offline  
Old 02-01-2005, 09:07 AM   #8 (permalink)
Newb Techie
 
Join Date: Jan 2005
Posts: 2
Default Thanks

Haven't got a PCI card unfortunately, using an old MX 420 (Ouch), time for an upgrade I think, 6600GT here I come! Thanks for the help ppl.
__________________

jax1811 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:59 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.