WinXP Service Pack 1 matter - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-19-2003, 05:55 AM   #1 (permalink)
Newb Techie
 
Join Date: Jun 2003
Posts: 18
Send a message via Yahoo to U_X_U
Default WinXP Service Pack 1 matter

Hi, guys...

I just installed SP1 to my WinXP Pro system. It ran fine, but in the end the computer did not restart (even thogh I had explicitly chosen it to). It did not want to shut down or log off either, so when I checked the Task Manager, I found a process there: something like winupdmgr.exe. As soon as I killed it, the system was able to reboot. This process starts avary time I start Windows, so, naturally, I have to kill it every time I want to close my computer. Does anyone have any information on this? What went wrong? (Meanwhile I changed the program's name so it doesn't launch at startup, but the matter remains...)
__________________

U_X_U is offline  
Old 06-19-2003, 06:01 AM   #2 (permalink)
True Techie
 
Join Date: Jun 2003
Posts: 153
Default

It connects to MS so it can get updates. It really doesn't like being turned off when it's checking for updates which is often.

Another problem Microsoft created. I discovered that Windows Messenger will log onto .NET Passport when XP starts. If someone runs Remote Assistance, they can send the request then everyone can see your online with MSN even though Windows Messenger isn't running in task bar. I had to remove my .NET Passport account from my PC.

I wish Microsoft got better programmers. Seems they want security holes.
__________________

__________________
COMPtia A+
COMPtia Network+
Quantum is offline  
Old 06-19-2003, 06:11 AM   #3 (permalink)
Newb Techie
 
Join Date: Jun 2003
Posts: 18
Send a message via Yahoo to U_X_U
Default

Funny that I'm not connected to the Internet...
U_X_U is offline  
Old 06-19-2003, 06:15 AM   #4 (permalink)
True Techie
 
Join Date: Jun 2003
Posts: 153
Default

Weird. Sorry for the repeat but IE is being a brat tonight/morning. I'll delete it. From what I could tell, it was checking for updates a lot and it had to come off the hard drive.

Did you disable Automatic Updates?
__________________
COMPtia A+
COMPtia Network+
Quantum is offline  
Old 06-19-2003, 06:23 AM   #5 (permalink)
Newb Techie
 
Join Date: Jun 2003
Posts: 18
Send a message via Yahoo to U_X_U
Default

I think I missed that. I only disabled system restore and monitoring and stuff like that.

By the way... sorry for the post.. I ment it to be within the Operating Systems and Software group.. must've confused the IE windows.
U_X_U is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:15 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.