winup.exe - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-13-2004, 02:19 AM   #1 (permalink)
Super Techie
 
Join Date: Feb 2004
Posts: 424
Default winup.exe

hey i scanned my computer with avg anti virus and found i had 1042 infected files called i-worm/bagle.n and it said it healed all the files but when i restart the comp they are all there again. Would norton antivirus be a better solution that will work?
__________________

raiden_nrl is offline  
Old 09-13-2004, 02:21 AM   #2 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

maybe some files are startet when u boot yer comp...check yer msconfig

i don't know about norton, i use Avast, it cleans everyting!
__________________

__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 09-13-2004, 07:35 AM   #3 (permalink)
True Techie
 
Join Date: Jun 2004
Posts: 172
Default

Follow these instructions to get rid on this worm.
http://securityresponse.symantec.com...abot.worm.html
heavywx is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:10 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.