windows xp installation problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 07-29-2004, 08:53 PM   #1 (permalink)
Super Techie
Join Date: Jul 2004
Posts: 393
Default windows xp installation problems

i have to replace a current hard drive in someones computer with another SATA hard drive... before you ask yes ive already read the steps on installin SATA hard drives.. i knew all that before and i was doin it properly but thought i was doin something wrong and checked it out but im not doing anything wrong... ok so heres the problem.. since there is only one drive im not bothering with raid and cluster sizes so i just skip straight to the installation... since win XP installation only recognizes floppy drives and the motherboard disk came with a cd i coppied the folder that contained the silicon 3112 drivers and loaded win xp pro installation with the cd... i got as far as installing the extra adapter using the f6 key in the begning and i sellected the proper silicon 3112 SATARaid driver and it should (after loading alll the generic drivers) give me a screen where i can decide the hard drive to install on... but it doesn't give me that option and goes sraight to the install/repair windows XP... when i chose install it tells me it could not detect the hard drive.. im really ocnfused here and if anyone could help me out it'd be great... sorry if the message is confusing at points but im kinda confused as well

\"It is the mark of an educated mind to be able to entertain a thought without accepting it.\"
_SiLv3R_ is offline  
Old 07-29-2004, 09:14 PM   #2 (permalink)
Super Techie
Join Date: Jul 2004
Posts: 393

i think that shud solve it... this is my aunts computer and i didnt bother checkin the motherboard type just went straight and installed the 3112 controller and yes its onboard so ill try that thanks a lot

\"It is the mark of an educated mind to be able to entertain a thought without accepting it.\"
_SiLv3R_ is offline  
Old 07-30-2004, 01:11 AM   #3 (permalink)
Junior Techie
Join Date: Jun 2004
Posts: 95

i know for my board i couldn't use the drivers that were on the cd(epox ep-8rda3+) i went to the epox websiteand downloaded the real drivers onto a floppy, worked perfect. and i do have the same onboard chip you have, silicon image 3112
AMD Athlon XP 2800+
Thermaltake Big Typhoon
Epox EP-8RDA3+ rev. 1.1
Corsair XMS 2x512mb PC3200 C2PT
ATI Radeon 9600 Pro 256mb
Maxtor Diamond Max 9 80GB SATA HD
Maxtor Diamond Max 10 80GB SATA HD
Lite-on 16x DVD/48x CD-rom drive
Lite-on 52x/32x/52x CD-RW Drive
Creative SB Live! 5.1 Digital
Antec SX1040BII Case
4x80mm case fans, 2 in, 2 out

OS: Windows XP Pro v.SP2
Devil4915 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:13 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.