Techist - Tech Forum

Techist - Tech Forum (http://www.techist.com/forums/)
-   Monitors, Printers and Peripherals (http://www.techist.com/forums/f78/)
-   -   Windows XP install SATA issues (http://www.techist.com/forums/f78/windows-xp-install-sata-issues-27639/)

kwangstarulz 10-12-2004 09:37 AM

Windows XP install SATA issues
 
I have a computer system based on a ASUS A7N8X-E Motherboard. I had 2 WD360D raptors running in a RAID 0 configuration until 1 was damaged and fails to power up I removed that one and now Im trying to use just 1 raptor drive for the computer. Whenever I start up the computer, I get an error message saying "incomplete raid set". After I get passed that and try to install using windows xp cd, I use the sata drivers for my controller and files are copied. After it reboots and the computer boots up again, it fails to continue the installation of windows xp. I believe it is because of the incomplete raid set.
My questions would be;
How would I solve this problem?
Do i use any jumper settings on the back of the drive if I am only using 1 drive? (previously I had 2 drives)

Ive deleted the partition on the drive and tried formatting but does not continue the installation of windows

FoxyLoxy 10-12-2004 11:53 AM

yea booting from sata is kinda messy and i thought of trying it but decided against it. try going into your bios at startup (push del when its starting up) and see if RAID is turned on, try turnin it off. also one of the beauties of sata drives is that they dont have jumpers so you dont need to worry about that.

FoxyLoxy 10-13-2004 01:29 AM

wow noone is helpin you out. sata is new so its not supported very well yet... er well ppl dont know a whole lot about it. but go into your bios anyway and turn onboard RAID off.... that sucks man, read your motherboard manual, mine said some cryptic stuff about using sata as boot drive but i didnt end up doin it so i didnt worry too much. i had RAID 0 at one time too and one of my drives failed and now seems to do nothing... so i formatted and used it as a reg drive.

amd643200
corsair pc3200 512
radeon 9800xt
maxtor 250gb
maxtor 160gb sata
xp pro
dell 2001fp 20"

kwangstarulz 10-13-2004 08:08 AM

I have to somehow stop the onboard SATA controller from thinking that I have a raid set, it keeps on saying "incomplete raid set" even when I have one hard drive installed which has been formatted over and over again. Maybe I should pull out the jumpers.

FoxyLoxy 10-13-2004 08:08 PM

check and see if it has jumpers, i dont think it should. and did you try to turn onboard raid off?

Nubius 10-13-2004 09:00 PM

Yeah, I would listen to Foxy and see if you can just turn any RAID controllers off through the BIOS. I just set up 2 SATA hard drives today and had absolutely no problems, but I'm not using a RAID array like you. Windows installation went nice and quick too. Is the RAID 0 the mirror or the striped? If it's the mirrored then you should have been able to just boot up from the 2nd disk, unless it requires that you get the fux'd up disk repaired first because you have your RAID array set and it's looking for two drives, but since you've removed one, it is giving you that error message. If you had the striped, then the same case applies, it's looking for two drives and only see's one so it's needing you to replace the missing drive. That's about all I can think of.

You should be able to just do the format like you normally would, and install your 3rd party RAID drivers by hitting F6 at the beginning of the install. Right then you can specify that you only have 1 SATA HD and from there you WON"T have a raid array and then you can setup the install as normal. Hope this helped some

kwangstarulz 10-14-2004 06:38 AM

Hmm
 
1. The Raptor has jumpers, now i have removed it to use it as a singular sata drive.
2. I was running 2 raptors in a Raid 0 array = striped.
3. I have tried deleting the partition, formatting the drive, as windows installation detects my drive (after sticking in the sata drivers).
4. I cannot disable onboard RAID as there is no option on the ASUS A7N8X-E. There is a jumper on the motherboard which turns SATA on or OFF which has been tried.
5. No option in the BIOS exists for onboard RAID therefore I cannot turn it off.
6. The funny thing is that, windows installation detects my hard drive and copies the installation files, until it reboots to continue setup. There the setup doesnt continue. It cannot boot from my SATA drive, even though I have set it in the BIOS to boot from SATA (SCSI in the ASUS A7N8X-E's case).

Im beggining to think that both my RAPTORS are dead. What do you guys think?


All times are GMT -5. The time now is 12:39 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.