windows nt does not recognize second hard drive - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-28-2003, 11:14 AM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2003
Posts: 1
Default windows nt does not recognize second hard drive

Hi
I am trying to install a second hard drive on a IBM intellistation 6898. The bios of the computer recognizes the second drive but when I go to windows NT it does not recognize the second drive.Could anyone give me any suggestions on how to handle this problem.

Thanks

Fred
__________________

egenie is offline  
Old 10-28-2003, 11:45 AM   #2 (permalink)
True Techie
 
Join Date: Oct 2003
Posts: 127
Default

have you installed the latest drivers?

http://www-3.ibm.com/pc/support/site...id=JBAR-3MLNB9
__________________
System specs:
Mobo: ASUS P4P800 Deluxe
CPU: PIV 2.80 HT
RAM: Kingston 2*256 3200
HD 1: IBM 80GB 7200
HD 2: IBM 40GB 7200
CD: NEC (anno 1996)
GC: Radeon 9600 Pro
fiezk is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:46 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.