Windows 7 blue bricks problem from startup (Grafics card) - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-22-2010, 01:26 PM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2010
Posts: 7
Default Windows 7 blue bricks problem from startup (Grafics card)

My neighbours are havving a problem with there computer:

it is a medion computer from ALDI.
it has an pentium CPU of 3GHz

With anvidea geforce 6700 XL videocard.

i suspect it is the vidoecard that fails but i'm not sure. can you guys help me out?

You can see on the screens that there are blue bricks and lines all over the screen.

when starting up it starts with the intel logo but on it there are white letters all over the screen.
the next screen is a black screen with on it. and then it starts up but with bblue lines.

when i take screenshots of it and put them on my laptop the blue lines are not visible anymore. i tested the screen but it wrked well when pluged in on my laptop.

here are som screens:











__________________

Runesmacher is offline  
Old 10-22-2010, 01:33 PM   #2 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Windows 7 blue bricks problem from startup (Grafics card)

Definately the graphic card. Do you have the correct drivers in there? Not the drivers that Windows found. Drivers given by the card's manufacturer. See if there is any upgraded version of the driver. That does look slight tho, with the off-brand.
__________________

__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 10-22-2010, 05:51 PM   #3 (permalink)
Newb Techie
 
Join Date: Oct 2010
Posts: 7
Default Re: Windows 7 blue bricks problem from startup (Grafics card)

i installed the latest driver i could find but... no response and no change
Runesmacher is offline  
Old 10-22-2010, 06:15 PM   #4 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Windows 7 blue bricks problem from startup (Grafics card)

Is this onboard or AGP?
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 10-22-2010, 07:29 PM   #5 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: Windows 7 blue bricks problem from startup (Grafics card)

Have you set the best color setting? it looks 16bit like.

Set the color to highest if its not.
__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Old 10-22-2010, 07:44 PM   #6 (permalink)
Newb Techie
 
Join Date: Oct 2010
Posts: 7
Default Re: Windows 7 blue bricks problem from startup (Grafics card)

all the pictures where taken in safty mode becous first i couldnt start up and got a blue screen. then i installed newest driver for the card (not onboard) and then i could start not in safe mode. all color settings are correct. is it possible that the grafics card is just broken (somthing in the hardware) ? and i need to replace it?? the computer itself has never been opend and the computer was bought this way.

maybe its dust laying on the card or somthing? since it has never been cleaned inside...
Runesmacher is offline  
Old 10-22-2010, 09:19 PM   #7 (permalink)
 
patonb's Avatar
 
Join Date: Jan 2005
Location: In Gov't Regulated Cubical
Posts: 9,745
Default Re: Windows 7 blue bricks problem from startup (Grafics card)

Sorry, abit confused... can you boot normally and the blocks are still there?

It could very well be the card dying, as it is fairly old. Only way to test is by putting it into another computer.
__________________
Foldie = i5 6600kMSI Z170A M5 EVGA 970 SC Corsair H100 Corsair hx520 2x8gb GSkill Corsair 650D
Woohoo = L5639 @3.1Ghz EVGA SR-2 gtx 260-216 Hyper 212+ Corsair 1050hx 6x2gb Corsair XMS3 Blackhawk Ulra
Alienware 18 - SLI 770M 4700mq 16Gig

patonb is offline  
Old 10-22-2010, 09:50 PM   #8 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: Windows 7 blue bricks problem from startup (Grafics card)

Quote:
Originally Posted by Runesmacher View Post
all the pictures where taken in safty mode becous first i couldnt start up and got a blue screen. then i installed newest driver for the card (not onboard) and then i could start not in safe mode. all color settings are correct. is it possible that the grafics card is just broken (somthing in the hardware) ? and i need to replace it?? the computer itself has never been opend and the computer was bought this way.

maybe its dust laying on the card or somthing? since it has never been cleaned inside...
That line right there is trouble. That means that it has never been cleaned. Which means that it is most likely very dusty inside and that could be causing heat issues cause the dust is caked on the fans as well as air flow problems. Open it up and use a can of compressed air and clean that thing out.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 10-23-2010, 05:48 AM   #9 (permalink)
Newb Techie
 
Join Date: Oct 2010
Posts: 7
Default

thanks i'll try to clean it out. if that doesn't work i'll try putting it into my computer hopfully it'll work.

i putted the card in my computer and i had the same problem. my computer is much newer (6 months old) so normaly it would haveworked. the card is broken
Runesmacher is offline  
Old 10-23-2010, 10:59 AM   #10 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: Windows 7 blue bricks problem from startup (Grafics card)

Will DriveSweeper help in this situation, Mak?
__________________

__________________
Neowin.net Steam Account
MindoverMaster is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows Xp Startup Problem xXxexpertxXx Microsoft Windows and Software 9 05-26-2008 07:27 PM
Windows XP startup problem TriEclipse Microsoft Windows and Software 0 07-25-2007 04:00 AM
Windows XP blue screen problem. GrinnyCDXX Hardware Repairs and Troubleshooting 2 05-09-2006 08:06 PM
Windows XP Startup Problem gfX Microsoft Windows and Software 70 07-16-2005 02:21 PM
Help, WinXP blue screens during startup / install, serious problem I hate M$ Microsoft Windows and Software 1 05-28-2005 06:38 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:29 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.