Win2000 Page Fault upon Boot - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 01-17-2004, 07:00 PM   #1 (permalink)
Newb Techie
Join Date: Jan 2004
Posts: 9
Default Win2000 Page Fault upon Boot

This is a strange one (at least to me).

I'm upgrading my existing computer with an additional
hard drive.

On one drive (the original), it will boot fine. If I plug
the second drive in (40 pin cable connected) with the
appropriate Master & Slave jumpers in, I get a
Page Fault with the blue screen.

If I boot in Safe mode with both drives connected,
all is well - I can see the second drive, format it, copy
files to it, etc. All seems normal. Checking the devices,
I get no problem areas.

In the disk maintenance screen, both drives are
'healthy', the same type (NTFS), etc.

Any ideas?


tahrens is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:15 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.