wii to monirtor problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-19-2011, 09:31 AM   #1 (permalink)
Newb Techie
 
Join Date: Jun 2011
Posts: 2
Default wii to monirtor problem

sorry if this is not the right thread but this is my problem...
i got this thing..åץ*󥳥С[åץ*]
i bought it here in japan.
i was trying to connect the wii to my monitor...and i got it working.
but the screen is all fuzzy and..blurry! this is not the cables fault coz if i connect the cable straight to my pc the image is fine but if i connect it through the box like it asks me as seen on this diagram åץ*󥳥С[åץ*]
the screen goes fuzzy both on windows and the wii...so...is there anyway to fix this? is is the box's fault? or cable? my monitor is a lg flatron w2216vg and graphic card is geforce gtx 460.
thx for ur time!
__________________

luan43 is offline  
Old 06-19-2011, 09:53 AM   #2 (permalink)
Lord Techie
 
Slaymate's Avatar
 
Join Date: Feb 2009
Location: Florida
Posts: 7,946
Default Re: wii to monirtor problem

It's a problem with the little box.
__________________

__________________
[SIGPIC][/SIGPIC]
Slaymate is offline  
Old 06-19-2011, 10:26 AM   #3 (permalink)
Newb Techie
 
Join Date: Jun 2011
Posts: 2
Default Re: wii to monirtor problem

hmm thx for your reply...do u have any idea what i should do? is it a faulty box or the box just isnt capable of outputting a higher image? ( do u know of any better quality boxes like this?)
luan43 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with ASUS Modem Router, ADSL Cable problem GRANTA Computer Networking and Internet Hardware 6 04-06-2010 05:45 AM
windowns reinstall-video card problem-ram problem fidelitycrisis Hardware Repairs and Troubleshooting 3 07-02-2006 05:25 PM
An annoying problem, and a strange problem Lord Lihp Monitors, Printers and Peripherals 2 12-04-2005 07:45 AM
Problem loading on dark age of camelot...maybe a ram problem? LightingBird PC Gaming 0 03-08-2005 11:49 AM
Hard drive problem? or cable problem? untruehero Monitors, Printers and Peripherals 3 08-18-2004 08:56 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:24 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.