Wierd problems... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-01-2002, 12:15 PM   #1 (permalink)
Newb Techie
 
Join Date: Sep 2002
Posts: 5
Question Wierd problems...

Hey ppl, I have a Philips PCRW404, and I use CloneCD, Nero5, and CDRWin5 to burn cd's. The problem is that Nero and CDRWin don't recognize either my burner or my Hitachi GD-200 CD/DVD rom drive. Only CloneCD "sees"all my drives. The other 2 only see a virtual drive that I don't care s*it about. And this is a recent problem, it started only a while ago (re-installing the softwares did not help)...

Thanx for any help
__________________

The_One is offline  
Old 09-02-2002, 08:50 PM   #2 (permalink)
Monster Techie
 
Join Date: Mar 2002
Posts: 1,212
Default

Did you download the newest nero update? Perhaps it has no driver for your cdrewriter. but the dvd drive should be recognized.
__________________

Chopper is offline  
Old 10-04-2002, 02:24 PM   #3 (permalink)
Newb Techie
 
Join Date: Sep 2002
Posts: 5
Default

Yeha, nero was updated, but I alredy fixed the problem: I removed everything possily related to my CD burner (including aspi) and then physicly removed the burner....then I re-istalles everything, as if I had a new burner, and it worked (only diffrence is that I used force aspi)...thanks anyway =)
The_One is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:16 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.