Wierd problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-27-2004, 06:00 PM   #1 (permalink)
True Techie
 
Join Date: Jan 2004
Posts: 218
Question Wierd problem

I got this kind of wierd problem with my comp lagging. When ever i turn on my pc it lags every two or three minutes, running games lag, watching video lag, even when i typed this i got lagged a couple of times. I've tried everything i know: antivirus, spy- ware removers, adware removers, defregmanter. I used the CPU usage thingy and wached the video with only the required progams running - the usage would be like 11%, but then suddenly it would go up 100%(lag) then go down. Nothing seems to work every 2 or 3 minutes the lag reappers and its getting pretty anoing because the comp is not that old.

Any ideas will be apreaciated
__________________

__________________
_________________________
AMD Athlon XP 3200+ @3.0 Ghz
Asus A7N8X-E DELUXE
Thermaltake Highest Xaser III (7 80mm case fans)
BFG 6800 ULTRA OC
MGE XG Vortec 600W Power Supply
1G Corsair XMS PC-3200
2 x 120 Gig 7200RPM
Logitech 5.1 - Z640 Speakers
Thermaltake BigWater Liquid Cooling System
ViewSonic VP201b 20.5\" LCD (16 ms refresh rate)
Stupid is offline  
Old 02-28-2004, 08:59 PM   #2 (permalink)
True Techie
 
Join Date: Jan 2004
Posts: 218
Default

im not using raid
__________________

__________________
_________________________
AMD Athlon XP 3200+ @3.0 Ghz
Asus A7N8X-E DELUXE
Thermaltake Highest Xaser III (7 80mm case fans)
BFG 6800 ULTRA OC
MGE XG Vortec 600W Power Supply
1G Corsair XMS PC-3200
2 x 120 Gig 7200RPM
Logitech 5.1 - Z640 Speakers
Thermaltake BigWater Liquid Cooling System
ViewSonic VP201b 20.5\" LCD (16 ms refresh rate)
Stupid is offline  
Old 02-28-2004, 09:59 PM   #3 (permalink)
ADZ
Master Techie
 
Join Date: May 2003
Posts: 2,231
Send a message via Yahoo to ADZ
Default

Is there a way you can check the temperature of your Processor?
ADZ is offline  
Old 02-28-2004, 11:40 PM   #4 (permalink)
Banned
 
Join Date: Jan 2004
Posts: 509
Send a message via AIM to yashar
Default

Quote:
Is there a way you can check the temperature of your Processor?
a THERMOMETOR DUH!............. haha jk
yashar is offline  
Old 02-29-2004, 12:22 AM   #5 (permalink)
Newb Techie
 
Join Date: Feb 2004
Posts: 34
Send a message via AIM to miller
Default

Nuke windows. Sometimes you just have to reinstall. Back up your crap and just do it. It will fix whatever retard windows issue you have. I really doubt its a hardware problem.
miller is offline  
Old 03-02-2004, 12:23 AM   #6 (permalink)
True Techie
 
Join Date: Jan 2004
Posts: 218
Default

the temp of my procesor is usualy 42 - 50C so its definately not overheating.
__________________
_________________________
AMD Athlon XP 3200+ @3.0 Ghz
Asus A7N8X-E DELUXE
Thermaltake Highest Xaser III (7 80mm case fans)
BFG 6800 ULTRA OC
MGE XG Vortec 600W Power Supply
1G Corsair XMS PC-3200
2 x 120 Gig 7200RPM
Logitech 5.1 - Z640 Speakers
Thermaltake BigWater Liquid Cooling System
ViewSonic VP201b 20.5\" LCD (16 ms refresh rate)
Stupid is offline  
Old 03-02-2004, 12:33 AM   #7 (permalink)
Banned
 
Join Date: Feb 2004
Posts: 241
Default Re: Wierd problem

Quote:
Originally posted by Stupid
I got this kind of wierd problem with my comp lagging. When ever i turn on my pc it lags every two or three minutes, running games lag, watching video lag, even when i typed this i got lagged a couple of times. I've tried everything i know: antivirus, spy- ware removers, adware removers, defregmanter. I used the CPU usage thingy and wached the video with only the required progams running - the usage would be like 11%, but then suddenly it would go up 100%(lag) then go down. Nothing seems to work every 2 or 3 minutes the lag reappers and its getting pretty anoing because the comp is not that old.

Any ideas will be apreaciated
Edit the topic title.

Glad you have a computer that works though.Put that experience into the problem one.

:beard:
Attached Images
File Type: gif untitled-1.gif (25.5 KB, 21 views)
stan-the-man is offline  
Old 03-02-2004, 12:37 AM   #8 (permalink)
Banned
 
Join Date: Feb 2004
Posts: 241
Lightbulb Are you sure

Quote:
Originally posted by Stupid
the temp of my procesor is usualy 42 - 50C so its definately not overheating.
My pentium is 32 C.

__________________

stan-the-man is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:36 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.