wierd gfx card problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-01-2005, 03:49 PM   #1 (permalink)
Junior Techie
 
Join Date: Jan 2005
Posts: 67
Default wierd gfx card problem

hey,
today when i was installing a usb2.0 card on my brothers pc, on first restart the machine powered up fine, HDD span up etc, no error beeps. but the monitor only showed a blank screen.
i know the monitor is plugged in etc, because otherwise it dislays a "no input signal" message, however all i get is a completely blank screen. any ideas? it is a pretty old pc so my first bet would be the gfx card just giving up. although any other suggestions would be greatly appreciated!

joe
__________________

JoeTheIdiot is offline  
Old 06-01-2005, 03:52 PM   #2 (permalink)
Memberbot
 
Elbatrop1's Avatar
 
Join Date: Mar 2004
Posts: 4,057
Default

Did you try taking the USB card back out?
__________________

__________________

Intel E6750...........PSN: ELBATROP
XFX nForce 650i Ultra
Patriot PC2-6400 8GB (4x2GB)
eVGA 9800GT
36GB WD Raptor
120GB SG
1TB SG
Logitech X-530
Samsung SyncMaster 931c
Samsung SyncMaster 750s
Windows 7 Home Premium 64
Elbatrop1 is offline  
Old 06-01-2005, 03:57 PM   #3 (permalink)
Junior Techie
 
Join Date: Jan 2005
Posts: 67
Default

yeah that was the first thing i tried, also cleared CMOS, checked all the jumpers, took the card out and blew the slot incase it was dusty .
i'm fresh outta ideas!

joe
JoeTheIdiot is offline  
Old 06-01-2005, 04:33 PM   #4 (permalink)
True Techie
 
Join Date: May 2005
Posts: 112
Default

Try putting another gfx card in it to see if that is indeed the problem.
__________________
A+, Net+, Toshiba Copier Tech L1
Working on MCP
pctech86 is offline  
Old 06-01-2005, 07:04 PM   #5 (permalink)
True Techie
 
Join Date: Oct 2004
Posts: 163
Send a message via Yahoo to xenosoul
Default

Yeah, its always good to have an extra cheap videocard laying around... I got two just in case.. I wish i had a couple of processors though too.. even though they rarely ever fail.
xenosoul is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.