Wierd crashing - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-27-2005, 02:25 AM   #1 (permalink)
Newb Techie
 
Join Date: Nov 2005
Posts: 31
Default Wierd crashing

so after i upgraded everything is fine and dandy but once in a while my computer just shuts off and when i restart my bios doesnt detect any devive (cd-rom, harddrive) except floppy, then i turn my comptuer off and back on and it finds it (or 2 times) and i dont know whats causing this...my computer case is pretty warm from the exhaust fane (Artic Cooler Freezer 7 heatsink with 2 fans 1 blowing and sucking) and another fane directly behind that to take the heat out of the case, but my 7800 GTX is huge and i think its acting like a ceiling for the heat, anyone know if it would be possible for my gfx card to overheat to 150C?

my card is overclocked at 519mhz/1.43 ghz, would the regular 460/1.3 be a fix?
__________________

Ambico is offline  
Old 11-27-2005, 02:27 AM   #2 (permalink)
Ste
Do not Stare at my Avatar
 
Ste's Avatar
 
Join Date: Aug 2005
Location: Upon Gleaning Infinity
Posts: 9,577
Send a message via MSN to Ste
Default

I would reset all OC's untill this stops.

When did this start happening, was this OC ever stable?
__________________

Ste is offline  
Old 11-27-2005, 02:51 AM   #3 (permalink)
Newb Techie
 
Join Date: Nov 2005
Posts: 31
Default

yeah the test is fine, i kept tabing out while i was playing call of duty 2, and i notice the heat was aroun 66C on the gpu so i think whats happening is heat is getting traped inside and then my cpu was around 59ish and my throttle limit is 70...but i was playing for like an hour nonstop
Ambico is offline  
Old 11-27-2005, 04:43 AM   #4 (permalink)
Wizard Techie
 
Join Date: Mar 2004
Posts: 3,782
Default

put it all back to normal when you are diagnosing problems. Check one of your cables isnt dodgy inside your machine doing somthing odd with the drives. Check the drives are ok in another machine.
__________________
Core 2 Duo E6400, DFI Infinity 975X/G, 2x 512mb DDR2 667mhz, Albatron 7900gt, WD 200gb SATA, Samsung DVD-RW, Silverstone ST-50EF 500w PSU.
waynejkruse10 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:39 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.