wierd *** problem - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-31-2004, 08:38 PM   #11 (permalink)
True Techie
 
Join Date: Jul 2004
Posts: 233
Default

lol, there's nothing cheap about Asus :P
__________________

__________________
Come visit a new technology and digital image arena website where you may compete in monthly image contests and chat about technology. t3ch.l33t is currently searching for members to help manage different areas of the site. t3ch.l33t Image Arena Home

http://img.photobucket.com/albums/v3...ch_l33tsig.jpg
crazybeans is offline  
Old 07-31-2004, 09:10 PM   #12 (permalink)
Master Techie
 
Join Date: Mar 2004
Posts: 2,007
Default

sounds to me like the vid card went took a dump on ya to me
__________________

jaksback is offline  
Old 07-31-2004, 09:40 PM   #13 (permalink)
Super Techie
 
Join Date: Jul 2004
Posts: 393
Default

sorry about that type its wasnt an asus.. asus m/bs arent cheap i know that much... lol it was an ecs motherboard and no the video card is just workin fine after i hooked up the motherboard
__________________
\"It is the mark of an educated mind to be able to entertain a thought without accepting it.\"
-Aristotle
_SiLv3R_ is offline  
Old 08-01-2004, 10:38 AM   #14 (permalink)
True Techie
 
Join Date: Apr 2004
Posts: 129
Default

Quote:
Originally posted by crazybeans
lol, there's nothing cheap about Asus :P
Im confused. Were you talking to me? :beard:
-AnGuiSh- is offline  
Old 08-01-2004, 07:08 PM   #15 (permalink)
True Techie
 
Join Date: Jul 2004
Posts: 233
Default

No, was talking to _SiLv3R_ He corrected his statement, we were thinking he meant Asus when he meant ECS.
__________________
Come visit a new technology and digital image arena website where you may compete in monthly image contests and chat about technology. t3ch.l33t is currently searching for members to help manage different areas of the site. t3ch.l33t Image Arena Home

http://img.photobucket.com/albums/v3...ch_l33tsig.jpg
crazybeans is offline  
Old 08-03-2004, 02:19 AM   #16 (permalink)
Junior Techie
 
Join Date: Aug 2004
Posts: 92
Default

Well he's right about ecs being cheap, but then I've had problems with good boards too like ABIT so Now usng Asus, so far so good.
__________________

Senseis is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.