why wont my comp load my new video card - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 03-01-2004, 09:13 PM   #1 (permalink)
Newb Techie
Join Date: Feb 2004
Posts: 1
Send a message via AIM to Fixxer34
Default why wont my comp load my new video card

ok i am new to the board and just a biginer really with this stuff, so please bare with me!! got the comp n 2000
i have a hp pavilon comp with 256 ram pc 133, windows me, amd anthlon, old card is a (lol)16mgb card vga
any way i got a ati radeaon 64mgb dual monitor card, to upgrade
and when i put the new card in the comp will start up but then monitor will not come one , the fans turn on and it beebs but will not finish booting because the monitor will not comeone!! but when i put old card back in it boots up fine!!!
can anyone help me?
Fixxer34 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:49 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.