Why do my music skips and stutters? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-11-2004, 07:07 PM   #1 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default Why do my music skips and stutters?

Why do my music skips and stutters?

I thought it was the internal sound card, so I bought a sound blaster live. Same Problem as before

I have a MSI MS-6570 Mainboard, 512 pc 3200 ram, AMD 2000 with 2 hard drives (80 and 160 gig) running off a promise raid card with sblive sound card

Any help is appreciated
__________________

EricB is offline  
Old 11-11-2004, 07:08 PM   #2 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

Download some codecs. www.free-codecs.com

EDIT: and make sure u have the latest soundcard drivers.
__________________

__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 11-11-2004, 07:19 PM   #3 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

when i update to the latest drivers on both cards, it make the problem worse (more stuttering). So I rollback to the Cd drivers

How can a codec help me? What codec should I download? I thinking that it is a hardware issue.
__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Old 11-11-2004, 07:26 PM   #4 (permalink)
Newb Techie
 
Join Date: Nov 2004
Posts: 3
Send a message via AIM to rollinlow54
Default

i had that same problem, and have noticed it on mainly slower processors. once i upgraded my processor i had no problems.. just a thought
rollinlow54 is offline  
Old 11-11-2004, 08:17 PM   #5 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

I know that an amd 2000 isn't the fastest, but it isn't the slower processor out there. I hoping that maybe I have something configured wrong
__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Old 11-11-2004, 08:24 PM   #6 (permalink)
Newb Techie
 
Join Date: Nov 2004
Posts: 27
Default

i run music on my old p2 350 / onboard sound and dont have that problem. yet i have all the codecs i can.
ghostknight3 is offline  
Old 11-11-2004, 09:04 PM   #7 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

I think it my Promise raid Ultra133. I'm running it on my regular Ide slot now and it hasn't stuttered (knock on wood) yet. It would always stutter when I try to do other things while listen to music.

P.s. while typing this, I was talking to somebody on the phone. 30 minutes went by with no stutter
__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Old 11-11-2004, 11:15 PM   #8 (permalink)
Chillin Techie
 
Join Date: Nov 2004
Location: USA
Posts: 11,861
Default

Update

Updating the bios to my raid card seem to fix my problem. I had this problem for a couple of weeks. I guess buying a pci sound card today, and finding that I still had the problem, led me to troubleshoot other hardware
__________________

__________________
The Ultimate Hard Drive Utility PowerMax 4.23. (It now has the ability to clean a Boot Sector virus on the quick erase option.)
The best browser Netscape 8
Have you accidently delete something? Look here (trial. the better one) and here(free)
EricB is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:24 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.