white screen? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 04-10-2004, 12:48 PM   #1 (permalink)
Newb Techie
Join Date: Feb 2004
Posts: 6
Exclamation white screen?

hey everyone. i got a IBM thinkpad laptop and its kinda old(windows 98 SE). latley the screen has just randomly went white. the computer itself didnt shut down, the screen just went blank. does anyone know whats up with this and how i can fix it. it mainly happens when i close the lid.

any help is greatly appreciated!

bass_man is offline  
Old 04-10-2004, 02:53 PM   #2 (permalink)
Ultra Techie
FireFox's Avatar
Join Date: Apr 2004
Posts: 608

uhh yea...dont close the lid.

Hmm, I would try reinstalling all your drivers, and if that dont work then your best bet would to just format and reinstall (or give it to me )

FireFox is offline  
Old 04-10-2004, 03:12 PM   #3 (permalink)
Ultra Techie
Join Date: Oct 2003
Posts: 504

White screen of death
<img src = \"http://filebox.vt.edu/users/chuck527/My%20Work/Sig.jpg\">
ThirtySixBelow is offline  
Old 04-10-2004, 03:24 PM   #4 (permalink)
Super Techie
Join Date: Jul 2002
Posts: 393
Send a message via Yahoo to ravenmadtaoist

I don't have a laptop but I have 98SE. I View my desktop as a webpage and if my graphic drivers crash it gives me a white screen. Try reinstalling/upgrading your graphics drivers if it continues to happen.
Life is a terminal sexually transmitted condition. There is no known cure & we are unable to determine how long you will have to live.

What am I??? Flypaper for freaks????!!

My mood today is...<a href="http://www.imood.com/users/Ravens_Tears"><img src="http://moods.imood.com/display/uname-Ravens_Tears/fg-330066/trans-1/imood.gif" alt="The current mood of Ravens_Tears at www.imood.com" border="0"></a>

:o 68.63905% - Geek God(dess):o
[The Geek Test]
ravenmadtaoist is offline  
Old 04-12-2004, 04:45 PM   #5 (permalink)
Wizard Techie
Join Date: Apr 2004
Posts: 3,247

Laptop is probably set for hibernation mode or something off the sort when closed. XP ESPECIALLY has a problem with this. Disable it. It has a problem coming back out. If all else fails, then reinstall (after drivers etc). Check the APS in windows and BIOS and disable the hibernation and any power saving mode like hibernation, sleep, etc. You can try a service patch with windows, but I dont really rely to much on those. Tend to not work like expected.
If you argue with an idiot he will drag you down to his level and beat you with experience.

I am not a fast writer.
I am not a slow writer.
I am a half-fast writer.

-Robert Asprin
killians45 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:21 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.