What's your biggest computer disaster? - Page 6 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-25-2005, 02:24 PM   #51 (permalink)
Content Team
 
Join Date: Dec 2004
Posts: 189
Default

One time I posted a negative comment about hackers and people who create viruses. At the time I didnt have a firewall. The next day my virus program alerted me to multiple worms and multiple viruses and the end result was a xp repair install.
__________________

geekster is offline  
Old 02-25-2005, 02:25 PM   #52 (permalink)
Enterprise SCCM\SCOM
 
jseber1982's Avatar
 
Join Date: Sep 2004
Location: Atlanta, Ga
Posts: 904
Send a message via ICQ to jseber1982 Send a message via AIM to jseber1982 Send a message via Yahoo to jseber1982
Default

I have one that i witnessed about a week ago. We were putting together a new database server. My friend and i were putting the blade servers up into the rack. incase you dont know what a blade is,, its an entire server that is about the size of a laptop, and them being small lets you fit like 10 of them into a few rack spaces. well, we were up on ladders because we were putting them in the top of the rack, of course his stupid self didnt have a good grip on it, and didnt tell me, we got up to the top.. he let go and rack of about 10 blades hit the floor from 6 feet up. half of them did not boot, and some motherboards got cracked lol. lots of wasted money.
__________________

jseber1982 is offline  
Old 02-25-2005, 02:27 PM   #53 (permalink)
Banned
 
Join Date: Feb 2005
Posts: 549
Send a message via AIM to bigtimeballer50
Default

loooooooooooooool
bigtimeballer50 is offline  
Old 02-25-2005, 02:30 PM   #54 (permalink)
Enterprise SCCM\SCOM
 
jseber1982's Avatar
 
Join Date: Sep 2004
Location: Atlanta, Ga
Posts: 904
Send a message via ICQ to jseber1982 Send a message via AIM to jseber1982 Send a message via Yahoo to jseber1982
Default

only thing remotely bad to that that iv done, i was working in the wiring closet one day, and me not watchign what i was doing, i accidentally yanked out the fiber lines from the switch, leaving that entire building of about 300 people offline. i realized it an hour later when the district manager contacted me.
jseber1982 is offline  
Old 02-25-2005, 02:35 PM   #55 (permalink)
Enterprise SCCM\SCOM
 
jseber1982's Avatar
 
Join Date: Sep 2004
Location: Atlanta, Ga
Posts: 904
Send a message via ICQ to jseber1982 Send a message via AIM to jseber1982 Send a message via Yahoo to jseber1982
Default

im in the talkative mood. I also decided to mod my r9800 a while back. i pulled the heatsink off, and mounted a full size solid copper thermaltake cpu heatsink, thing weighed way too much lol. i drilled holes in the hsf so that they would match up with the holes in the board. i used heavy guage wire and wrapped it rhough to the back of the card, twisted it up real tight to secure it. worked super duper. a few months later i decided to add ram sinks. so i mixed arctic silver and 5 minute epoxy for them. i plugged it in, and saw lots of funny chars on the screen. i was like hmmm oh yea i forgot to connect the power connector to it.. i did it, bam, toasted video card, psu, mobo. lol and i still dont know what the heck happend........ back befor the case modding days, i wanted a light in my pc. so i got a car headlight bulb, wired it into a molex connector..... man those bulbs draw a lot of amperage, because it fried that whole power circuit on the psu............................................... .......My wifes pc had a crappy 5400rpm HD, so while she was away in boston, i decided to put a new drive in it, and ghost all the data over and do a swap out, while i was ghosting, our house had a power outage. I rebooted to find a reboot loop. When she got back, she saw it, i told her that she must of gotten the blaster virus and that she should have listened to me when i wanted to put a firewall on her pc lol
jseber1982 is offline  
Old 02-25-2005, 02:53 PM   #56 (permalink)
Master Techie
 
Alvin.C's Avatar
 
Join Date: Jun 2004
Location: United Kingdom
Posts: 2,580
Default Re:

jseber...don't come close to my PC lol .
__________________
Alvin.C
linkedin.com/in/alvinwkchan

|Gaming PC| |Dell Latitude E7250| |Macbook Air 13" (Mid 2013)|
|Windows 10 Pro (x64)| |Intel Core i5-6600 @ 3.3 GHz| |MSI NVIDIA GeForce GTX 1080 Gaming X| |Noctua NH-D15S CPU Cooler| |Gigabyte GA-Z170MX-GAMING 5 mATX Motherboard| |Samsung 840 Pro 256GB SSD| |Corsair Vengeance LPX 16GB DDR4-SDRAM| |OCZ ModXStream Pro 700W Modular PSU| |NZXT Vulcan Micro ATX Case|
Alvin.C is offline  
Old 02-25-2005, 02:56 PM   #57 (permalink)
Banned
 
Join Date: Feb 2005
Posts: 549
Send a message via AIM to bigtimeballer50
Default

rofl alvin hahhahah
bigtimeballer50 is offline  
Old 02-25-2005, 02:56 PM   #58 (permalink)
Wizard Techie
 
HAVOC's Avatar
 
Join Date: Feb 2005
Location: Milford, Connecticut
Posts: 4,218
Send a message via AIM to HAVOC Send a message via Yahoo to HAVOC
Default

There are metal plates in some cases that need to be removed when installing a DVD/CD drive, they basically just twist and pull right out. But they are really really sharp.
HAVOC is offline  
Old 02-25-2005, 03:21 PM   #59 (permalink)
Banned
 
Join Date: Feb 2005
Posts: 549
Send a message via AIM to bigtimeballer50
Default

???
bigtimeballer50 is offline  
Old 02-25-2005, 03:26 PM   #60 (permalink)
Banned
 
Join Date: Feb 2005
Posts: 549
Send a message via AIM to bigtimeballer50
Default

the worst disastear i had was when i was changing my prossesor into my new mobo and i put in the pins wrong so one of them got bent a little and then i locked it while 1 pin was sitcknig out cuz it was put wrong and then i put the heatsink on it locked it ni place put it in turned that bad boy on and smoke started coming out from the sides of the heatsinks so i turned it off for about a day then the next day i took it out and i noticed the pin was bent and i put it in wrong so my hands got some thermal compound on it cuz of the one on the cpu and then my hand was on the pin so the thermal compound got all over the pin and i had 2 wipe it off gently i put it back in turned it on and it worked!! thank god it worked
__________________

bigtimeballer50 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:07 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.