What's wrong with my computer? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-25-2005, 06:04 PM   #1 (permalink)
True Techie
 
Join Date: Feb 2005
Posts: 233
Default What's wrong with my computer?

I recently built the computer in my sig and it worked fine. The only problem i had was that it took longer than usual to load games from the intro screen. So i reinstalled windows and repartitioned my HD (which i needed to do anyways) and since then there have been more problems.
1. I cannot install C&C Generals for some reason. It worked perfectly before the windows reinstall but now whenever i begin installing, that program freezes.
2. Valve for HL2 won't connect even though i'm connected to the internet. I can install it ok but when the auto-run pops up, i cannot play HL2 or do anything else on the auto-run list.
3. Windows task manager does not open. I press ctrl+alt+del and it comes up for a millisecond and then goes away.

I have resent my computer about 8 times today and im getting really frustrated so PLEASE give me some help.
__________________

__________________
My rig (getting old):

Rosewill black case with 400W PSU (420W Thermaltake on the way)
MSI Nforce4-ultra Neo4 platnium
evga Nvidia 6600gt pci-e
AMD Athlon 64 3200+ winchester
Corsair ValueSelect 1 GB (2x512) RAM
Western Digital 80 GB SATA HDD (200 GB IDE coming soon)
AOpen combo drive
17\" LCD LG Monitor
Cheap Keys, Dell Mouse, no speakers

Gig \'em and God bless
tigerfootball05 is offline  
Old 05-25-2005, 06:10 PM   #2 (permalink)
Wizard Techie
 
Join Date: Feb 2005
Posts: 3,220
Default

did that power supply come yet?

if your computer is underpowered for some reason, many things might not function properly
__________________

__________________


Quote:
I don\'t play for fun, I play to win and winning is fun.
diabloII is offline  
Old 05-25-2005, 06:10 PM   #3 (permalink)
Memberbot
 
Elbatrop1's Avatar
 
Join Date: Mar 2004
Posts: 4,057
Default

Quote:
Windows task manager does not open. I press ctrl+alt+del and it comes up for a millisecond and then goes away.
That right there tells me that you are infected.

Since you seem comfortable with reinstalling, etc, you should do just that. But before you do, download the latest ZoneAlarm (or whatever software firewall you like) and the latest AVG (or, whatever scanner you like).

When installing windows, keep your computer unplugged from the internet. When Windows installation is done, install your firewall and scanner. Then, you can plug your computer in and then download windows updates, etc.

Once the above it done, you can go ahead and install you games, drivers, and whatnot.
__________________

Intel E6750...........PSN: ELBATROP
XFX nForce 650i Ultra
Patriot PC2-6400 8GB (4x2GB)
eVGA 9800GT
36GB WD Raptor
120GB SG
1TB SG
Logitech X-530
Samsung SyncMaster 931c
Samsung SyncMaster 750s
Windows 7 Home Premium 64
Elbatrop1 is offline  
Old 05-25-2005, 06:15 PM   #4 (permalink)
True Techie
 
Join Date: Feb 2005
Posts: 233
Default

do i have to reinstall? or can i just run adaware or somethin like that? Reinstalling is no real problem, just a pain,
__________________
My rig (getting old):

Rosewill black case with 400W PSU (420W Thermaltake on the way)
MSI Nforce4-ultra Neo4 platnium
evga Nvidia 6600gt pci-e
AMD Athlon 64 3200+ winchester
Corsair ValueSelect 1 GB (2x512) RAM
Western Digital 80 GB SATA HDD (200 GB IDE coming soon)
AOpen combo drive
17\" LCD LG Monitor
Cheap Keys, Dell Mouse, no speakers

Gig \'em and God bless
tigerfootball05 is offline  
Old 05-25-2005, 06:18 PM   #5 (permalink)
Memberbot
 
Elbatrop1's Avatar
 
Join Date: Mar 2004
Posts: 4,057
Default

haha, you might be able to use adaware, etc. Give it a try. If it doesnt work, you know what to do
__________________

Intel E6750...........PSN: ELBATROP
XFX nForce 650i Ultra
Patriot PC2-6400 8GB (4x2GB)
eVGA 9800GT
36GB WD Raptor
120GB SG
1TB SG
Logitech X-530
Samsung SyncMaster 931c
Samsung SyncMaster 750s
Windows 7 Home Premium 64
Elbatrop1 is offline  
Old 05-25-2005, 06:19 PM   #6 (permalink)
Ultra Techie
 
Join Date: Jan 2005
Posts: 821
Default

Quote:
Originally posted by tigerfootball05

3. Windows task manager does not open. I press ctrl+alt+del and it comes up for a millisecond and then goes away.
I had the same problem at one time actually. It was some virus or something. I just used system restore and that fixed it... but if you don't know when it happened, you may have to do some searching. You can probably find something to delete the virus or whatever is causing your problem, but since you haven't done that much yet, you would be better off reformatting and reinstalling. It is a pain, but if you reinstall and everything, you'll know you have NOTHING wrong... but I guess it is up to you.
__________________
AMD Athlon 64 3000+ socket 939 @ 2.3 GHz
MSI K8N Neo2 Platinum motherboard
EVGA GeForce 6800 GT
2 GB DDR 400 (PC 3200) (2 x 1 GB sticks) (Dual Channel)
DVD player and seperate DVD RW drive
Floppy Drive
80 GB Western Digital Hard Drive
500 watt power supply
Sound Blaster Audigy
Logitech 5.1 surround sound speakers
SAMSUNG SyncMaster 710T LCD monitor
Aspire X Navigator Case
Wayniac is offline  
Old 05-25-2005, 06:25 PM   #7 (permalink)
True Techie
 
Join Date: Feb 2005
Posts: 233
Default

i'll probably just reinstall windows. Thanks for the help!
__________________

__________________
My rig (getting old):

Rosewill black case with 400W PSU (420W Thermaltake on the way)
MSI Nforce4-ultra Neo4 platnium
evga Nvidia 6600gt pci-e
AMD Athlon 64 3200+ winchester
Corsair ValueSelect 1 GB (2x512) RAM
Western Digital 80 GB SATA HDD (200 GB IDE coming soon)
AOpen combo drive
17\" LCD LG Monitor
Cheap Keys, Dell Mouse, no speakers

Gig \'em and God bless
tigerfootball05 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:13 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.