What the crap is causing this? - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-30-2005, 08:53 PM   #11 (permalink)
Ultra Techie
 
Join Date: Jun 2004
Posts: 900
Default

Quote:
Originally posted by 003
Did you overclock the video card at all?
I did briefly, but saw no performance increase so I clocked it back to stock speeds. I've been gaming on it for a couple weeks back at stock speeds, with no problems. This whole thing just randomly occured today when I turned my comp on. If I did burn out the video overclocking, I thought I would have seen it before the two week period of gaming. I'm also confused as to why it would have burned out while being clocked at normal speeds.

Just now I uninstalled the 6800GT and it's drivers, and the comp is completely normal. However as soon as I install the drivers, it gets all messed up again. It sounds like the hardware is conflicting with the drivers, but I don't know why this would be occuring now, after a couple months of no problems at all. I'm completely confused.

:::EDIT::: I've tried the 66.93, 71.89, and 77.72 drivers, and all three do the same thing. The computer is fine until I install them, and then gets screwed like crazy after the installation restart.
__________________

__________________
Jesus said to him, "I am the way, the truth, and the life; no one comes to the Father but through me". -John 14:6
PizzatheHut06 is offline  
Old 06-30-2005, 09:02 PM   #12 (permalink)
Beer
 
Calzinger's Avatar
 
Join Date: Apr 2005
Location: New York
Posts: 565
Send a message via AIM to Calzinger
Default

But everything was fine with the 77.72 before, right? You just started having these problems recently, but it has worked before, correct?

Did you change anything in the bios? PCI-E latency?
__________________

__________________
Calzinger is offline  
Old 06-30-2005, 09:07 PM   #13 (permalink)
Ultra Techie
 
Join Date: Jun 2004
Posts: 900
Default

Quote:
Originally posted by Calzinger
But everything was fine with the 77.72 before, right? You just started having these problems recently, but it has worked before, correct?

Did you change anything in the bios? PCI-E latency?
Yes, everything was COMPLETELY fine before. In fact, I played CS:S for nearly 2 hours last night, no problems whatsoever. And for the previous 2 months I have had no problems also. I turned the comp on this afternoon, and this crap happened, I literally did not change anything at all.

I guess what confuses me the most is that the card works fine before the drivers are installed, but once they are it looks like crap.
__________________
Jesus said to him, "I am the way, the truth, and the life; no one comes to the Father but through me". -John 14:6
PizzatheHut06 is offline  
Old 06-30-2005, 09:21 PM   #14 (permalink)
Beer
 
Calzinger's Avatar
 
Join Date: Apr 2005
Location: New York
Posts: 565
Send a message via AIM to Calzinger
Default

Can you swap the GPU into another PC and test it?
__________________
Calzinger is offline  
Old 06-30-2005, 09:23 PM   #15 (permalink)
Ultra Techie
 
Join Date: Jun 2004
Posts: 900
Default

Quote:
Originally posted by Calzinger
Can you swap the GPU into another PC and test it?
I wish I could, I don't have one handy though.
__________________
Jesus said to him, "I am the way, the truth, and the life; no one comes to the Father but through me". -John 14:6
PizzatheHut06 is offline  
Old 06-30-2005, 09:34 PM   #16 (permalink)
Ultra Techie
 
Join Date: Jun 2004
Posts: 900
Default

I still don't understand how installing the drivers screws it up. That confuses the crap out of me.
__________________
Jesus said to him, "I am the way, the truth, and the life; no one comes to the Father but through me". -John 14:6
PizzatheHut06 is offline  
Old 06-30-2005, 09:48 PM   #17 (permalink)
Beer
 
Calzinger's Avatar
 
Join Date: Apr 2005
Location: New York
Posts: 565
Send a message via AIM to Calzinger
Default

Can you install the standard drivers that came with the CD? if you still have the cd that is.
__________________
Calzinger is offline  
Old 06-30-2005, 09:51 PM   #18 (permalink)
Ultra Techie
 
Join Date: Jun 2004
Posts: 900
Default

Yeah I can try that, be right back.
__________________
Jesus said to him, "I am the way, the truth, and the life; no one comes to the Father but through me". -John 14:6
PizzatheHut06 is offline  
Old 06-30-2005, 10:02 PM   #19 (permalink)
Ultra Techie
 
Join Date: Jun 2004
Posts: 900
Default

IT'S FIXED!!!! I don't know what happened, but I did what you suggested and it worked. I re-installed the drivers from the CD, then the 77.72 drivers, and all is well again. Man I REALLY appreciate all your help, you have no idea how frustrated I was, haha. Anyway, thanks again.
__________________
Jesus said to him, "I am the way, the truth, and the life; no one comes to the Father but through me". -John 14:6
PizzatheHut06 is offline  
Old 06-30-2005, 10:45 PM   #20 (permalink)
Beer
 
Calzinger's Avatar
 
Join Date: Apr 2005
Location: New York
Posts: 565
Send a message via AIM to Calzinger
Default

Quote:
Originally posted by PizzatheHut06
IT'S FIXED!!!! I don't know what happened, but I did what you suggested and it worked. I re-installed the drivers from the CD, then the 77.72 drivers, and all is well again. Man I REALLY appreciate all your help, you have no idea how frustrated I was, haha. Anyway, thanks again.
Hmphf, and I was doubting this whole time that that would even have the slightest chance of helping. Ah well, whatever works.

Happy gaming.
__________________

__________________
Calzinger is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:26 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.