Well, I think I just blew out my processor somehow - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-03-2003, 11:09 PM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2003
Posts: 31
Default Well, I think I just blew out my processor somehow

I smelled like a burning rubber smell..but I ignored it...and like 20 seconds later, computer shuts down. When I try to open it back, all I hear is a short "zzzz" and then it goes off. I don't even know what happened exactly. My computer has been working for 8 months, then it just suddenly breaks.

Well, everything looks fine. I'm no computer expert, but I see that everything looks connected and stuff. The power supply is hot. Is that normal? Maybe it won't power up because of the power or something? mm... nothing is burnt as I can see it. For some reason, everything else appears fine... The LEDs on the mouse/ethernet ports are on. Its just the whole computer wont "power" on.. maybe power supply?

my case is a Signa ATX42-500 that came with a 300Watt power
__________________

AcidicRage is offline  
Old 04-03-2003, 11:14 PM   #2 (permalink)
Monster Techie
 
Martin's Avatar
 
Join Date: Apr 2002
Location: California
Posts: 1,422
Default

Diagnosis:

Your power supply is....... dead.

I may suggest getting one of higher quality, preferably from Antec or Enermax.
__________________

__________________
Martin's Page of Stuff

I judge you when you use poor grammar.
Martin is offline  
Old 04-03-2003, 11:22 PM   #3 (permalink)
Newb Techie
 
Join Date: Apr 2003
Posts: 31
Default

Is it easy to install power supply? I have no knowledge in building computers or have ever build one. It is the big square on the top back of your computer correct? The one where it has a fan in it. You use screws to unscrew it?
AcidicRage is offline  
Old 04-04-2003, 01:58 AM   #4 (permalink)
Monster Techie
 
Martin's Avatar
 
Join Date: Apr 2002
Location: California
Posts: 1,422
Default

And if you happen to use one of those really crappy mini-tower cases, you may need to remove all panels which cover the case in order for the PSU to be removed.
__________________
Martin's Page of Stuff

I judge you when you use poor grammar.
Martin is offline  
Old 04-04-2003, 06:26 PM   #5 (permalink)
Newb Techie
 
Join Date: Apr 2003
Posts: 31
Default

I believe you must take precautions when handling with electrical parts. I've read a few guides and they mention something about "grounding" yourself.. I know this may sound stupid, but does grounding mean touch any metal nearby so that the static will flow out of you or something?
AcidicRage is offline  
Old 04-04-2003, 09:49 PM   #6 (permalink)
Ultra Techie
 
Join Date: Apr 2003
Posts: 604
Default

Yup, ITS FRIED.
__________________
Search TF <b>before</b> posting!<form action=\"http://www.srsyo.org/tfsearch.php\" method=\"get\">
<input type=\"text\" name=\"search\"> <input type=\"submit\" name=\"submit\" value=\"Search!\"></form>
randy is offline  
Old 04-06-2003, 10:00 PM   #7 (permalink)
Newb Techie
 
Join Date: Apr 2003
Posts: 31
Default

Well, I went out and bought a $60 Antec 350watt power supply. It fixed the problem. So it was the power supply. And for some reason this power supply has additional fans and better than the crap I was using before. So now my temps are like 10 degrees lower.

I'm probably gonna buy another one of these and use it for my brother's athlon xp computer which gets pretty hot. Now my degrees are about 25C idle, 30C load on a p4. I hope if I get another one for my bro's case it will cool it down also because he has a crappy psu!
AcidicRage is offline  
Old 04-18-2004, 09:49 PM   #8 (permalink)
Newb Techie
 
Join Date: Apr 2004
Posts: 2
Default

k..i need some help.About 2 weeks ago i was using my computer and it shut down for no reason. So i call my
computer company and they say its my power supply and its burned out. So i go to Frys and instead of buying
a new power supply, I buy a new case with a power supply already in it. I have computer experience so i decide i should move the motherboard and all that other stuff to the new case. Anyways like i said i never did do that before so im not a pro on it.
Anyways u guys gotta help me cuz i cant get the computer to get fixed somewhere (dont ask m e y).. So what i did is move the motherboard and all the stuff in it an dthen connect some wires and ya...i see 3 small wires which say something like...........H.D.D Led
Power SP, and Power led or watever i forgot.Anyways i connect them and i finnaly get the power thing right and when i try to turn on the pc i hear this sound like the power supply is trying to work then shuts off...plz tell me whats wrong...
__________________

cOc0 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:26 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.