Weird voltages.. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-16-2003, 02:33 PM   #1 (permalink)
True Techie
 
Join Date: Jan 2003
Posts: 168
Send a message via AIM to freechus9
Default Weird voltages..

I just built a new computer with an Athlon XP 2500+ and an A7N8X mobo. My GPU is an MSI Ti4200 128 MB 8x, but for some reason, the MSI GPU monitoring software that came with the card keeps on saying that i have an unusual memory core voltage at 2.52V. Does anyone know how to fix this?
__________________

__________________
i hate computers
freechus9 is offline  
Old 08-16-2003, 02:59 PM   #2 (permalink)
True Techie
 
Join Date: Jan 2003
Posts: 168
Send a message via AIM to freechus9
Default

Haha. Well, it isn't too bad. Exluding the mobo, I have a total of 4 other devices! So I don't think I'll be shorting out too soon haha. As for the software, it was MSI 3D Experience, so I think I'm going to uninstall it.
__________________
i hate computers
freechus9 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:08 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.