Weird Problem. Any Ideas? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-04-2005, 08:31 AM   #1 (permalink)
Junior Techie
 
Join Date: Aug 2004
Location: USA
Posts: 88
Question Weird Problem. Any Ideas?

I've been having issues with my computer lately and I just got my replacement video card. A couple weeks ago I sent off my 6800gt to get it replaced because I figured thats what was giving me all these problems. I figured this because when I put my old video card in my computer(ti 4600) I never got any errors. So now I have my new one and I still have weird problems occur. I downloaded Swat 4 demo and everytime I alt+tab it, or even exit out of the game, as soon as it shows the desktop it restarts my comp...why? This only happens with this game(so far), the only other 2 games I've tested are hl2 and wow, and those don't do it. I will try more eventually. Everytime my fish screen saver runs it will eventually freeze as well, which it does not on my old video card. I'm thinking its the power supply, since my old video card runs perfect but requires no power supply and my new one does require a connection to the power supply. Any ideas?
__________________

__________________
Steam = bew556

Watch me on Twitch: www.twitch.tv/bew556
bew556 is offline  
Old 03-04-2005, 08:56 AM   #2 (permalink)
True Techie
 
Join Date: May 2004
Posts: 180
Default

how many watts is ur psu?
__________________

psydesign is offline  
Old 03-04-2005, 09:37 AM   #3 (permalink)
Junior Techie
 
Join Date: Aug 2004
Location: USA
Posts: 88
Default

Its 420watts. Its a turbolink power supply, does anybody know if thats a good brand? I was told when looking for a power supply to look for something that is AMD Certified and it is.
__________________
Steam = bew556

Watch me on Twitch: www.twitch.tv/bew556
bew556 is offline  
Old 03-04-2005, 10:29 AM   #4 (permalink)
Lord Techie
 
Join Date: Jan 2005
Posts: 8,013
Send a message via AIM to DJ-CHRIS
Default

AMD certified or intel certified means nothing, but i dont think the power supply is your problem.

Sounds like an infinite loop caused by the driver or something. Sometimes on my broken 6600GT when i windowed out it would crash like yours, most of the time being infinite driver loop.

Clean off the old drivers and reinstall new drivers.
DJ-CHRIS is offline  
Old 03-04-2005, 03:28 PM   #5 (permalink)
Junior Techie
 
Join Date: Aug 2004
Location: USA
Posts: 88
Default

Well I have recieved and error along time ago before I sent my video card off that said something about drivers in a continuous loop. I don't get that anymore. Not only have I tried reinstalling drivers before, I've even reformatted many times. I did just uninstall and reinstall drivers but itstead of getting them from nvidias website I used the driver cd. Now Swat 4 seems to work fine when I alt+tab or exit out of the game. However my screen saver still freezes(i can still move mouse but I can't control+alt+del or anything) and now every time I log in and then out of a character on WoW some of my menus are messed up(if i alt+tab it and bring the game back up again the menus are no longer distorted). Im going to try reinstalling it to see if that helps. Its just like problem after problem. Any other ideas?
__________________
Steam = bew556

Watch me on Twitch: www.twitch.tv/bew556
bew556 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:37 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.