Weird PC to TV - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 10-04-2008, 06:27 AM   #1 (permalink)
Newb Techie
Join Date: Jan 2008
Posts: 4
Default Weird PC to TV

sup people.

Recently bought a PC to TV kit that comes with a scart socked, s-video cable & TV out cable. Tried for a while to even get so much as a picture on the TV from the pc.. finally i figured that out but now the problem is that it lasts only 10 seconds or so on the TV:

I have an ATI RADEON XPRESS 200 built in graphics card. So, I right click on the desktop, go to properties, settings, Advanced, displays. I change to TV and then click "apply" the monitor goes blank for a couple of seconds while the screen is shown on the tv, then the monitor comes back to normal and the TV loses the image of the PC. why would this happen?

int32h is offline  
Old 10-04-2008, 05:16 PM   #2 (permalink)
Ultra Techie
objecterror's Avatar
Join Date: Jan 2006
Location: United States
Posts: 724
Default Re: Weird PC to TV

Uhm, in my last attempt to run the PC as the primary monitor, I ran Component cables out of the 's' video adapter.

You can go into your settings in the advanced menu, run two displays, but, I don't know why specifically the t.v. is losing the image from your pc.
i5 2400 @ 3.10Ghz | 16GB RAM | 500GB + 1TB | GTX 750Ti
objecterror is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird Dream... Drizzt Off Topic Discussion 28 08-18-2008 06:20 PM
D-link G520 Wireless weird problemD-link G520 Wireless weird problem RaptorX Hardware Repairs and Troubleshooting 8 06-15-2008 07:23 AM
weird problem...virus? or failing hdd bmxfreakrider Microsoft Windows and Software 1 04-19-2007 07:49 PM
weird 56K/phone line problem bnuk013 Hardware Repairs and Troubleshooting 3 04-18-2007 02:44 PM
Really Weird Power Boot Problem i_am_a_robot Hardware Repairs and Troubleshooting 1 04-10-2007 07:13 AM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:33 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.