Weird booting behavior. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 08-07-2004, 11:27 AM   #1 (permalink)
Newb Techie
Join Date: Aug 2004
Posts: 2
Unhappy Weird booting behavior.

Almost everytime I try to boot up my computer, it will fail. Most of the time I'll hit the power button and it wont post and the led light on the monitor remains orange. Sometimes it will post and say "Overclocking failed! Hit F1 for setup" and i'll just make no changes in bios and attempt to boot from there, sometimes it will freeze after that and the led light on the monitor will go orange. Sometimes it boots successfully to desktop but then freezes at desktop. It wont ever freeze after the computer has been running for a while... So I just let my system run forever and reboot when necessary... but when I do turn it off for a while and want to turn it back on... I sit here for sometimes 10-15 minutes trying to get it to boot sometimes.

Here are some other things that happen too. Its not the same thing everytime:

What does it mean when your led light on your monitor goes from green to yellow, back and forth?

Also sometimes my monitor says "Monitor is working, Out of scan range."... but only sometimes when bootup fails.

My specs:
Motherboard Manufacturer and Model: ASUS P4P800
BIOS Revision Number (if known): UNKNOWN
CPU/Speed: P4 2.8 800FSB
RAM Manufacturer/Type/Module Size: CORSAIR 1GIG PC3200
Disk Drive(s): Manufacturer and Spec: WD 80 GIG
Video Card: Manufacturer and Type: RADEON 9800 PRO AIW
Sound Card: Manufacturer and Model: AUDIGY 2
NIC Manufacturer/Model: ONBOARD
Power Supply Brand and Wattage: THERMALTAKE 420WATT
Operating System: XP PRO

Thanks guys, its really appreciated.

AudioRox is offline  
Old 08-07-2004, 05:52 PM   #2 (permalink)
Monster Techie
Join Date: Jan 2004
Posts: 1,536

The only thing I can think of is that your video card is failing, or your CPU does not have sufficient cooling.

ag3 is offline  
Old 08-07-2004, 08:11 PM   #3 (permalink)
Newb Techie
Join Date: Aug 2004
Posts: 2

Well... I just played Doom 3 pretty nicely... no failing... I also have thermaltake case with 7 fans and I clean out dust pretty often. My temp averages about 38 C doing just normal things like surfing the internet.
AudioRox is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:31 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.