Wd Hard Drive Detection.....has me stumped - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 09-06-2004, 04:59 PM   #11 (permalink)
Monster Techie
Join Date: Jan 2004
Posts: 1,124

try cable select with only 1 drive hooked up once you have it formatted or whatever shutdown and add the 2nd with the master slave option.Make sure the jumpers are correct for that setting .Download the latest WD utility and check your jumper settings

Thermaltake Armor A90
Corsair HX1000W PS
i7 2600k / Cooler Master Hyper N 520
Asus P8Z68-V Pro / Gen 3
8 GIG Corsair Vengeance
eVGA GTX 570
SB Audigy2 Platinum
Kingston Hyper X120 SSD
WIN 7 - 64b
LG Blue Ray Super Multi Burrner
Logitech THX Z560
3x120mm - 1x200 mm case fans
Cappy is offline  
Old 09-06-2004, 06:43 PM   #12 (permalink)
Imperial Space Womble
Harper's Avatar
Join Date: Jan 2004
Location: Australia
Posts: 6,903
Default Re: Wd Hard Drive Detection.....has me stumped

Originally posted by d3vsop
Ok, here is a strange problem for you guys. I just reformatted my C drive and reinstalled windows. Everything went fine. No problems there. The problem I am having is that my other drive, drive D:, is not showing up in windows now. Before the reformat it detected fine. I used the ASTRA32 program and it finds my other hard drive. Ive tried going into the bios and doing an auto detect and all of that, but still nothing. What do I do, any suggestions?

Is this a new WD Drive???
I am not sure about other people here, but I have been getting a lot of DOA returns on Western Digial Drives that were manufactured between June and July this year?
And with simulare problems.

The only reason why i say this is that i have been getting these DOA from both Distrubution channels down here.


Main Rig - AMD FX-8350x8 4.0Ghz CPU, 4x 8Gb (32Gb) DDR3 Ram, Gigabyte GA-970A-D3, GeForce GT 970 4Gb, 1x 256Gb SSD\8Tb (3+2+2+1) SATA HDD, DVDRW, SB X-Fi, Win 10 (64-bit)
Asus N61JV-JX231V - Intel Core i5 3437u (1.9 - 2.4 GHz), 12GB, 640GB, 16" Display, nVidia 325M 1Gb, DVD-RW, Win 10 (64-bit)
Mobile Phone : Samsung Galaxy 5 Note SM-N920IConsole : Play Station 4
Harper is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:35 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.