WD 2 TB Model Accessibility - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-06-2011, 07:35 AM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2011
Posts: 3
Default WD 2 TB Model Accessibility

Yesterday I ran Identity Patrol on my computer. It detected 86 threats and removed them. It completely did a number on my system. I had to reinstall Norton as well as other programs. I also cannot access my one external hard drive now as a result. I have another external WD hard drive that was not affected. It does show up in Computer and Device Manager, which shows that the device is working properly. However when I click on it, nothing happens. I had no accessibility issues before I ran this scan. The drive is not making any weird noises or anything like that. I suspect that program deleted a registry key or some file ending in .dll. I hooked up the hard drive to a friend's computer and the same thing happens. It shows up in Computer and Device Manager but no access.

Can anyone please help me?! This drive has my thesis on it I've been working on all year.
__________________

td2011td is offline  
Old 10-06-2011, 09:04 AM   #2 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: WD 2 TB Model Accessibility

Have you tried unhooking the drive and hooking it back up to see if Windows will reinstall the drivers for it?
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 10-06-2011, 09:21 AM   #3 (permalink)
Newb Techie
 
Join Date: Oct 2011
Posts: 3
Default Re: WD 2 TB Model Accessibility

Yes I unplugged it and plugged it into another USB port. My computer made the audible sound of it being connected but did not show up in My Computer. When I restarted the computer it did show up in My Computer but again no access.
td2011td is offline  
Old 10-06-2011, 11:49 AM   #4 (permalink)
Newb Techie
 
Join Date: Oct 2011
Posts: 3
Default Re: WD 2 TB Model Accessibility

Quote:
Originally Posted by td2011td View Post
Yes I unplugged it and plugged it into another USB port. My computer made the audible sound of it being connected but did not show up in My Computer. When I restarted the computer it did show up in My Computer but again no access.
I just got off the phone with WD customer service. They think that the drive lost its formatting. While I was on the phone with them it came back online with a cyclical redundancy error message. I can now access it but per his suggestion, I'm going to get a new external drive, transfer everything from the old one and then reformat it.

Let's hope this works!
td2011td is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Web Content Accessibility Guidelines 2.0 - w3.org office politics Web Graphics and Design 0 07-03-2010 06:28 PM
KDE Accessibility tools Osiris Linux Tips and Tricks 0 06-29-2010 08:16 AM
OSI model vs. TCP/IP model Siyamak Computer Networking and Internet Hardware 2 01-19-2007 08:11 PM
accessibility options Beelzebub123 Microsoft Windows and Software 3 08-30-2005 10:01 AM
To Accept Majority Accessibility or Not? Trickster Programming 4 04-04-2003 05:43 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:57 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.