Be wary of the 7800GT! - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-07-2006, 08:18 AM   #11 (permalink)
003
Wizard Techie
 
Join Date: May 2005
Posts: 3,312
Default

Quote:
Originally posted by Nubius
I believe you need to look for an update for that particular card. I heard the first few batches of evga came out with a problem of them not wanting to run at 470 but a BIOS update fixed it
I think I remember hearing that as well.
__________________

__________________
so, umm, err yeah
003 is offline  
Old 03-07-2006, 08:19 AM   #12 (permalink)
True Techie
 
Join Date: Feb 2006
Posts: 135
Default

yeah gonna RMA it, got it all packed up ready to be sent today. a friend is letting me use his 1900xtx till i get my replacement back he's building his own computer, but hasnt got all the parts yet.

edit: all bios and drivers are updated on my machine.
__________________

__________________
Q6600 @ 3.0 Ghz
ABS Tagan BZ 800W
GIGABYTE GA-P35-DS3L
eVGA 9800 GX2
G.SKILL 2x2Gb DDR2 1000
150GB RAPTOR 10k RPM
SUNBEAM AC-9B-HUVB
snick is offline  
Old 03-07-2006, 04:18 PM   #13 (permalink)
Techie Beyond Description
 
Nubius's Avatar
 
Join Date: Aug 2004
Posts: 11,600
Default

Quote:
edit: all bios and drivers are updated on my machine
so you made sure to actually go to EVGA's website and download the latest vid card BIOS? There is a BIOS for your motherboard and a seperate one for your vid card ya know.

If you get a card back and it does the same thing, then you need to do what I suggested.
Nubius is offline  
Old 03-07-2006, 05:05 PM   #14 (permalink)
True Techie
 
Join Date: Feb 2006
Posts: 135
Default

yes i know, the funny thing is, that the cd they sent with the video card had the same version of the bios, but a more up-to-date version of the drivers....in fact, more up-to-date than any drivers i've found on nvidia or evga. tried both the cd and the ones on the site...
__________________
Q6600 @ 3.0 Ghz
ABS Tagan BZ 800W
GIGABYTE GA-P35-DS3L
eVGA 9800 GX2
G.SKILL 2x2Gb DDR2 1000
150GB RAPTOR 10k RPM
SUNBEAM AC-9B-HUVB
snick is offline  
Old 03-10-2006, 09:46 AM   #15 (permalink)
True Techie
 
Join Date: Feb 2006
Posts: 135
Default

anyone know how long it takes for the RMA? tracking from usps says it was delivered yesterday at 9am....assuming i go by what newegg says on their site...i should expect it tuesday at the latest?
__________________
Q6600 @ 3.0 Ghz
ABS Tagan BZ 800W
GIGABYTE GA-P35-DS3L
eVGA 9800 GX2
G.SKILL 2x2Gb DDR2 1000
150GB RAPTOR 10k RPM
SUNBEAM AC-9B-HUVB
snick is offline  
Old 03-12-2006, 01:40 AM   #16 (permalink)
Ultra Techie
 
ulater6000's Avatar
 
Join Date: Jan 2006
Location: Alaska
Posts: 757
Send a message via AIM to ulater6000 Send a message via Yahoo to ulater6000
Default

Yeah, just rma that sucker.. lol
__________________
CompTIA A+, CompTIA Network+, Cisco CCENT, Cisco CCNA Routing & Switching
ulater6000 is offline  
Old 03-14-2006, 10:28 AM   #17 (permalink)
True Techie
 
Join Date: Feb 2006
Posts: 135
Default

woo! newegg is fast, just checked tracking # and my video card is on vehicle for delivery!

now...do i use the card or upgrade through evga?
__________________
Q6600 @ 3.0 Ghz
ABS Tagan BZ 800W
GIGABYTE GA-P35-DS3L
eVGA 9800 GX2
G.SKILL 2x2Gb DDR2 1000
150GB RAPTOR 10k RPM
SUNBEAM AC-9B-HUVB
snick is offline  
Old 03-14-2006, 01:09 PM   #18 (permalink)
Monster Techie
 
Join Date: Jun 2005
Posts: 1,706
Default

Quote:
Originally posted by Nubius
I believe you need to look for an update for that particular card. I heard the first few batches of evga came out with a problem of them not wanting to run at 470 but a BIOS update fixed it
where can I get a video card bios?

specifically an evga 6600gt 128MB (agp)

I looked on the evga site and couldn't find anything...
Juice Daddy is offline  
Old 03-14-2006, 02:39 PM   #19 (permalink)
True Techie
 
Join Date: Feb 2006
Posts: 135
Default

gonna need more information than that...but this will get you close:

http://www.evga.com/Support/Drivers/Default.asp

instead of clicking GeForce under the sub-category, goto Bios, from there, you will need to know the Part Number in order to get the right Bios for it.

edit: oops, sorry, seems there are only bios updates for the newer cards =\
__________________
Q6600 @ 3.0 Ghz
ABS Tagan BZ 800W
GIGABYTE GA-P35-DS3L
eVGA 9800 GX2
G.SKILL 2x2Gb DDR2 1000
150GB RAPTOR 10k RPM
SUNBEAM AC-9B-HUVB
snick is offline  
Old 03-14-2006, 03:54 PM   #20 (permalink)
Monster Techie
 
Join Date: Jun 2005
Posts: 1,706
Default

eVGA Geforce 6600GT 128-A8-N350

edit:
I don't see mine...
__________________

Juice Daddy is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:15 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.