Volume Losted - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-26-2005, 07:18 PM   #1 (permalink)
Monster Techie
 
Join Date: Feb 2005
Posts: 1,743
Send a message via AIM to Dark_Sniper* Send a message via Yahoo to Dark_Sniper*
Default Volume Losted

yesturday i remoted my harddrive and today i turned it on. and there was no sound i went to higher from my keyboard the volume didnt work so i went into the system and found the volume control and it said no mixer and know i dont have sound it say to install.
__________________

__________________
Dark_Sniper* is offline  
Old 04-26-2005, 07:19 PM   #2 (permalink)
Monster Techie
 
Join Date: Feb 2005
Posts: 1,363
Default

I didn't get anything.
__________________

__________________

Quote:
Ricer: from the latin word Ricarius meaning to suck at everything you attempt.
desiboi is offline  
Old 04-26-2005, 07:23 PM   #3 (permalink)
Wizard Techie
 
HAVOC's Avatar
 
Join Date: Feb 2005
Location: Milford, Connecticut
Posts: 4,218
Send a message via AIM to HAVOC Send a message via Yahoo to HAVOC
Default

Holy crap, lay off the freakin' booze man... WHAT?
HAVOC is offline  
Old 04-26-2005, 07:23 PM   #4 (permalink)
Monster Techie
 
Join Date: Feb 2005
Posts: 1,743
Send a message via AIM to Dark_Sniper* Send a message via Yahoo to Dark_Sniper*
Default

sorry typed it to fast. Ok last night i reformated my hardrive. And today i turned my computer on. And there was no sound at all i tried to up the volume from my keyboard. And it didnt work, i went into the system folder and found my volume control and when i opened it it sas. No mixer need to install when i first connected this computer i had sound no problem then i reformated it last night and now no sound.
__________________
Dark_Sniper* is offline  
Old 04-26-2005, 07:24 PM   #5 (permalink)
Monster Techie
 
Join Date: Feb 2005
Posts: 1,363
Default

DId you install the drivers?
__________________

Quote:
Ricer: from the latin word Ricarius meaning to suck at everything you attempt.
desiboi is offline  
Old 04-26-2005, 07:25 PM   #6 (permalink)
Monster Techie
 
Join Date: Feb 2005
Posts: 1,743
Send a message via AIM to Dark_Sniper* Send a message via Yahoo to Dark_Sniper*
Default

dude im 15 i dont drink. Im tried though. School drianed me bad today.
__________________
Dark_Sniper* is offline  
Old 04-26-2005, 07:26 PM   #7 (permalink)
Monster Techie
 
Join Date: Feb 2005
Posts: 1,743
Send a message via AIM to Dark_Sniper* Send a message via Yahoo to Dark_Sniper*
Default

well what driver do i need for sound i didnt know there was a driver for sound sorry.
__________________
Dark_Sniper* is offline  
Old 04-26-2005, 07:46 PM   #8 (permalink)
Wizard Techie
 
Join Date: Feb 2005
Posts: 3,220
Default

if you're using onboard sound, go to shuttle's site and redownload the audio drivers for your motherboard

heh..volume losted
__________________


Quote:
I don\'t play for fun, I play to win and winning is fun.
diabloII is offline  
Old 04-26-2005, 08:26 PM   #9 (permalink)
Techie Beyond Description
 
Nubius's Avatar
 
Join Date: Aug 2004
Posts: 11,600
Default

everything in your computer requires drivers dude. You formatted so of course there'd be no sound.

Like diablo said, if it's onboard sound then go to your mobo manufacturers website or use the drivers CD that shoulda come with your mobo.

If you have a PCI sound card you need to find the maker and google up it's name for drivers
Nubius is offline  
Old 04-26-2005, 08:55 PM   #10 (permalink)
Monster Techie
 
Join Date: Feb 2005
Posts: 1,743
Send a message via AIM to Dark_Sniper* Send a message via Yahoo to Dark_Sniper*
Default

yea it was the on-board sound i uploaded the cd and know i havbe sound.
__________________

__________________
Dark_Sniper* is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.