visualboy advance ... i am having problems pleas ehelp - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-05-2005, 05:11 PM   #1 (permalink)
Newb Techie
 
Join Date: Mar 2005
Posts: 5
Unhappy visualboy advance ... i am having problems pleas ehelp

i downloaded this but weneva i try to load it up it works but when i choose to play a game it crashes... dus anyone kno how to sort my problem i hav 128mb memory and am usin windows ME email me or post here... thank you so much !!!
email adress: bad_man_dan_10@hotmail.com:D
__________________

badmandan12 is offline  
Old 03-05-2005, 05:14 PM   #2 (permalink)
Ultra Techie
 
Join Date: Feb 2005
Posts: 611
Default

you know...emulators are illegal...and they're free, so don't expect them to work 100% of the time. Some of them come w/ free spyware, too. Try a different one.
__________________
AMD Newcastle skt 754 3000+
Elitegroup 755-A2 ATX motherboard
512 DDR RAM
120 gig PATA Hard drive
128 mb AGP 8x ATI Radeon 9250
300 watt 12 volt psu
Antec SLK 1600 case
emeraldice is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:26 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.