Video won't play? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-01-2008, 12:29 AM   #1 (permalink)
Super Techie
 
SiZcO's Avatar
 
Join Date: Oct 2004
Posts: 492
Send a message via AIM to SiZcO
Default Video won't play?

I have a Digital camera that takes good videos.. well tonight i made a video and then try to upload it to my computer when i do and try to play it... when it opens of WMP11 the whole WMP just errors.. all i can do is end it.. and it crashes WMP... even though when i play any movie file or anything it works fine on my computer.........
__________________

__________________

ASUS M5A99FX PRO R2.0 AM3+ AMD 990FX + SB950 7
AMD FX-8350 Black Edition Vishera 8-Core 4.0GHz (4.2GHz Turbo)
Cooler Master Hyper 212 EVO - CPU Cooler
ASUS HD7850 Radeon HD 7850 2GB
Crucial MX100 256GB SATA III(SSD)
Western Digital 640GB (storage drive)
LITE-ON Black SATA DVD-ROM
G.SKILL Ripjaws X Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600
CORSAIR CX series CX750M 750W
DEEPCOOL TESSERACT SW Mid Tower
SiZcO is offline  
Old 03-01-2008, 07:52 AM   #2 (permalink)
Mod Emeritus
 
b1gapl's Avatar
 
Join Date: Nov 2004
Location: USA
Posts: 13,044
Default Re: Video won't play?

Try VLC Media Player:
VLC media player - Overview

I've not come acrossed a movie file, that VLC hasn't been able to play yet.
__________________

__________________


3770K | ASUS STRIX GTX 1080 | DDR3-1600 16GB | CORSAIR 650D | CORSAIR HX 850W | CORSAIR H100 | SOUND BLASTER Z | ASROCK EXTREME4 GEN3

b1gapl is offline  
Old 03-01-2008, 08:12 AM   #3 (permalink)
Super Techie
 
Eric1's Avatar
 
Join Date: Jun 2007
Location: Colorado
Posts: 388
Default Re: Video won't play?

WMP just plane sucks! I have nothing but problems with it. About the only thing you can do is look for a updated Codex or just replace the player with another one like b1gapl said.
__________________
"How May I Misdirect Your Posts Today"
My Rig: A.K.A. My Little China Girl
Intel quad core q6600 2.4 Ghz
8GB G.Skill PC26400 DDR2 800Mhz
EVGA 8800GT 512
Raidmax Smilodon case
Thermaltake 700Watt Power
Gigabyte 965P-DS3 S-Series
Western Digital 500GB SATA
Audiology 2 ZS Creative sound card
ViewSonic 22" Widescreen display
Windows XP 64



Eric1 is offline  
Old 03-01-2008, 12:54 PM   #4 (permalink)
Super Techie
 
SiZcO's Avatar
 
Join Date: Oct 2004
Posts: 492
Send a message via AIM to SiZcO
Default Re: Video won't play?

Quote:
Originally Posted by b1gapl View Post
Try VLC Media Player:
VLC media player - Overview

I've not come acrossed a movie file, that VLC hasn't been able to play yet.
Worked like a charm, thanks guys


PS: Guess this will be my default player from now on
__________________

ASUS M5A99FX PRO R2.0 AM3+ AMD 990FX + SB950 7
AMD FX-8350 Black Edition Vishera 8-Core 4.0GHz (4.2GHz Turbo)
Cooler Master Hyper 212 EVO - CPU Cooler
ASUS HD7850 Radeon HD 7850 2GB
Crucial MX100 256GB SATA III(SSD)
Western Digital 640GB (storage drive)
LITE-ON Black SATA DVD-ROM
G.SKILL Ripjaws X Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600
CORSAIR CX series CX750M 750W
DEEPCOOL TESSERACT SW Mid Tower
SiZcO is offline  
Old 03-01-2008, 01:02 PM   #5 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: Video won't play?

Quote:
Originally Posted by Eric1 View Post
WMP just plane sucks! I have nothing but problems with it. About the only thing you can do is look for a updated Codex or just replace the player with another one like b1gapl said.
WMP is fine for me.
__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 03-02-2008, 12:12 PM   #6 (permalink)
Inquiry - The Dark Cheese
 
darksideleader's Avatar
 
Join Date: Feb 2007
Posts: 953
Default Re: Video won't play?

you just need the right codecs
__________________
Runnin' Stock, Cool, Quiet and Fast
Q6700
Thermaltake Big Typhoon w/ Scythe Kama PWN Fan
MSI P6N SLI Platinum
OCZ Vista Performance Platinum 4x2GB
2x Western Digital Caviar Blue 500GB RAID 0
HD Radeon 3450 *Temp* *8800GT SLI Coming*
Acer AL2216W 22" LCD Monitor + 17" Samsung Sync Master 750
Antec TruePower Trio 650 Watt
Power Up Standard
Windows 7 Home Premium (64-bit)
darksideleader is offline  
Old 03-02-2008, 12:20 PM   #7 (permalink)
Retired.
 
peterhuang913's Avatar
 
Join Date: Dec 2005
Location: Los Angeles, California
Posts: 8,076
Send a message via AIM to peterhuang913
Default Re: Video won't play?

Quote:
Originally Posted by darksideleader View Post
you just need the right codecs
Yea, I just use k-lite.
__________________


My computer uses 1.5A-load, .8A-idle, .65A-standby, .05A-turned off on 125V.
"The spaces between your fingers were created so that another's could fill them in."
Quote:
Originally Posted by Norcent View Post
I need to stop using the internet.
peterhuang913 is offline  
Old 03-02-2008, 10:57 PM   #8 (permalink)
Lord Techie
 
Luke's Avatar
 
Join Date: Dec 2007
Location: Fonthill, Ontario, Canada
Posts: 5,601
Send a message via AIM to Luke Send a message via MSN to Luke
Default Re: Video won't play?

nero 7 ultra edition (that comes with showtime player) has alot of codec's i haven't not been able to play something since i got it.
__________________
3770K @ 4.7 Ghz H100 Water Cooled | GTX 970 MSI Gold Edition SLI
32GB G.Skill RipJaws (Rendering/ Virtualization) | Corsair 650D | CORSAIR RM1000W w/ White Cable KIt
Samsung 850 Pro 256 GB SSD Boot | OCZ Vertex 3 240GB SSD Secondary | WD Black 1 TB | WD Green 3 TB
Server: Core i7 920 | 8GB RAM | Intel 240gb 730 SSD Boot | 3 x 2TB WD RED | Fractal R4
Luke is offline  
Old 03-02-2008, 10:58 PM   #9 (permalink)
Lord Techie
 
S0ULphIRE's Avatar
 
Join Date: Mar 2007
Location: Australia
Posts: 8,661
Send a message via MSN to S0ULphIRE
Default Re: Video won't play?

I think K-lite is better than vlc, coz you dont have to go through the whole 'default program' rubbish that windows uses to try and force you to use wmp. Plus, I have come across files that vlc won't play. k-lite rules!
Free-Codecs.com : Download K-Lite Codec Pack 3.8.0 FULL, K-Lite Codec Pack 3.8.0 STANDARD, K-Lite Codec Pack 3.8.0 BASIC : K-Lite Codec Pack is a collection of codecs and related tools
__________________
"As a result of all this hardship, dirt, thirst, and wombats, you would expect Australians to be a sour lot. Instead, they are genial, jolly, cheerful, and always willing to share a kind word with a stranger, unless they are an American." -- Douglas Adams
S0ULphIRE is offline  
Old 03-03-2008, 07:43 PM   #10 (permalink)
Private Joker
 
carnageX's Avatar
 
Join Date: Feb 2007
Location: South Dakota
Posts: 24,506
Default Re: Video won't play?

Quote:
Originally Posted by peterhuang913 View Post
WMP is fine for me.
Same here.
__________________

__________________
Laptop: MSI GT70 2OC-059us | i7-4700MQ | 16GB | GTX 770m | 500GB SSD / 750GB HDD | 17.3" | Win10 Pro
Desktop: 4690k | 12GB g.Skill RipJaws | GTX 970 | 520hx | Z87X-UD4H | Corsair Vengeance C70 | Corsair H110 | Acer 25" | Acer 22" | Win10
Mobile: Samsung Galaxy Note 5


If I help you, or you just like what I said, rep me by clicking the under my post
carnageX is online now  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Video card and/or motherboard issues sdness Hardware Repairs and Troubleshooting 4 01-13-2008 01:41 AM
Possible video card issue -- ATI X1650 houndofspace Hardware Repairs and Troubleshooting 10 12-04-2007 02:17 AM
Video Delivery System jj1226 New Systems | Building and Buying 3 08-18-2007 12:54 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:20 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.