Video VPU Problems - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-14-2004, 11:12 PM   #21 (permalink)
Ultra Techie
 
Join Date: May 2004
Posts: 530
Default

oh really! i was under the impression it was a new graphics card to you... hmm then that is wierd..
__________________

FoxyLoxy is offline  
Old 10-15-2004, 12:04 AM   #22 (permalink)
Master Techie
 
Join Date: Sep 2004
Location: Potsdam NY, USA
Posts: 2,003
Send a message via AIM to AND_YOU_ARE Send a message via Yahoo to AND_YOU_ARE
Default

yeah, the system in my sig is about 18 months old.

I wipe the primary drive every year, and reinstall. And it began a few months after that. It was happening alot a few weeks ago, so i wiped it and reinstalled, it still happens but alot less.

I still dont know what to do. I am thinking its time to get a new card.
__________________

__________________
Member of the right wing conspiracy theory.

X-Fire: andyouare1
AIM: plantagenet51

Ars Technica

Silent PC Review

Xtreme Systems
AND_YOU_ARE is offline  
Old 10-15-2004, 10:55 AM   #23 (permalink)
Master Techie
 
Join Date: Sep 2004
Location: Potsdam NY, USA
Posts: 2,003
Send a message via AIM to AND_YOU_ARE Send a message via Yahoo to AND_YOU_ARE
Default

no ideas?
__________________
Member of the right wing conspiracy theory.

X-Fire: andyouare1
AIM: plantagenet51

Ars Technica

Silent PC Review

Xtreme Systems
AND_YOU_ARE is offline  
Old 10-15-2004, 10:58 AM   #24 (permalink)
Master Techie
 
Join Date: Sep 2004
Location: Potsdam NY, USA
Posts: 2,003
Send a message via AIM to AND_YOU_ARE Send a message via Yahoo to AND_YOU_ARE
Default

In your bios, is it susposed to be agp/pci or pci/agp? would this make a difference?
__________________
Member of the right wing conspiracy theory.

X-Fire: andyouare1
AIM: plantagenet51

Ars Technica

Silent PC Review

Xtreme Systems
AND_YOU_ARE is offline  
Old 10-15-2004, 01:45 PM   #25 (permalink)
Ultra Techie
 
Join Date: May 2004
Posts: 530
Default

does it only happen in some games and not others?? cause i only had that problem in UT2k4. i had the vpy recover happen the other day in this stupid little game thing, but i closed the program/game and opened again and it was fine. i think that time it was because i had too many things running, i may not have enough ram, not sure. im not exactly sure what you mean by the agp/pci thing but i would imagine you would want it to be agp first. my comps been doin good so i havent fooled around in bios for a while. ill check maybe... where do you see that btw?
FoxyLoxy is offline  
Old 10-15-2004, 02:09 PM   #26 (permalink)
Master Techie
 
Join Date: Sep 2004
Location: Potsdam NY, USA
Posts: 2,003
Send a message via AIM to AND_YOU_ARE Send a message via Yahoo to AND_YOU_ARE
Default

I believed its in the bios under advanced settings or something. I might be wrong, but i think it is the same place you adjust your cpu freq, ram settings and agp fast write.

BF1942DC is the only game I have installed on my computer after wiping my drive three weeks ago. But it did not happen last year. As i said it only began after my yearly wipe, the first one on this machine. It happens some times outside games, like when i have ie open and musicmatch or just aim.

I just want to figure this out before HL2 comes out.
__________________
Member of the right wing conspiracy theory.

X-Fire: andyouare1
AIM: plantagenet51

Ars Technica

Silent PC Review

Xtreme Systems
AND_YOU_ARE is offline  
Old 10-16-2004, 03:37 PM   #27 (permalink)
Master Techie
 
Join Date: Sep 2004
Location: Potsdam NY, USA
Posts: 2,003
Send a message via AIM to AND_YOU_ARE Send a message via Yahoo to AND_YOU_ARE
Default

I have switched to cat 3.9, but i still have problems. Any help out there?
__________________

__________________
Member of the right wing conspiracy theory.

X-Fire: andyouare1
AIM: plantagenet51

Ars Technica

Silent PC Review

Xtreme Systems
AND_YOU_ARE is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:08 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.