video problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-30-2005, 05:22 PM   #1 (permalink)
Newb Techie
 
Join Date: Jun 2005
Posts: 4
Default video problems

okay i just formated my computer and all my drivers are updated, bios, mobo, graphics card

whenever i try to watch any videos, the quality is just horrible...and they are terribly "white," i mean its not like the whole screen is white but it looks as if someone put like a see through white paper over the screen or something, this only happens with videos, whehter it be avis or stream

games work fine, i have no idea why this is happening :/
__________________

cedex is offline  
Old 06-30-2005, 05:26 PM   #2 (permalink)
Beer
 
Calzinger's Avatar
 
Join Date: Apr 2005
Location: New York
Posts: 565
Send a message via AIM to Calzinger
Default

It's nVidia's 77.72. Set the color correction to "advanced mode" for overlay so it's linear. It should be y=x, not a curve.
__________________

__________________
Calzinger is offline  
Old 06-30-2005, 05:32 PM   #3 (permalink)
Newb Techie
 
Join Date: Jun 2005
Posts: 4
Default

it was linear but i set it to "advanced mode" no difference, let me try rebooting maybe it need to take effect
cedex is offline  
Old 06-30-2005, 05:34 PM   #4 (permalink)
Beer
 
Calzinger's Avatar
 
Join Date: Apr 2005
Location: New York
Posts: 565
Send a message via AIM to Calzinger
Default

You shouldn't have to. For the "apply color changes to" select "Overlay". Then select "Advanced Mode". If it isn't linear, make it a line. If it's a curve, well, do one of those alt + print screen jobs and upload it here.
__________________
Calzinger is offline  
Old 06-30-2005, 05:38 PM   #5 (permalink)
Newb Techie
 
Join Date: Jun 2005
Posts: 4
Default

okay got it now, thanks a bunch!
cedex is offline  
Old 06-30-2005, 05:40 PM   #6 (permalink)
Beer
 
Calzinger's Avatar
 
Join Date: Apr 2005
Location: New York
Posts: 565
Send a message via AIM to Calzinger
Default

No problem.

Everyone has been complaining of this color correction bug with the new 77.72.

Was that a fix for it though? Apparently some people were saying that messing around with the color correction wouldn't fix it. If that was a fix, I'll just post a link to this thread next time.
__________________
Calzinger is offline  
Old 06-30-2005, 05:48 PM   #7 (permalink)
Newb Techie
 
Join Date: Jun 2005
Posts: 4
Default

yea, the reason that it didnt work first time around was that i didnt select "overlay" as you said, but yea once you select overlay, it is a curve and then setting it to advanced mode fixes it, it was a fix for me
__________________

cedex is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:43 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.