Video Problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-05-2005, 12:22 PM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2005
Posts: 1
Unhappy Video Problems

Recently I have been having a problem viewing many videos on my computer. Whenever I click on a video file I get an error message that reads ( MPL LOADER The DLL "CPUinf32.dll" "mplapx.dll" can not be loaded OS Reports: The specified module could not be found.

Anyone who could help me out would be appreciated I am clueless and very frustrated. A buddy of mine said this would be the place to go for help.

Thanks
__________________

Bulletsoy is offline  
Old 02-05-2005, 01:35 PM   #2 (permalink)
Lord Techie
 
Join Date: Jan 2005
Posts: 8,013
Send a message via AIM to DJ-CHRIS
Default

Have you try'ed reinstalling video players and codecs?
__________________

DJ-CHRIS is offline  
Old 02-05-2005, 02:04 PM   #3 (permalink)
Master Techie
 
uzi9mm's Avatar
 
Join Date: Dec 2004
Location: Horseheads, NY
Posts: 2,553
Default

Go to these links and DL the DLL

http://www.dll-files.com/dllindex/dl...shtml?cpuinf32

http://www.dll-files.com/dllindex/dl...s.shtml?mplapx

Use WinZip to extract the file to your windows\system directory.
__________________
INTEL i7 930
ASUS P6X58D
3x2gb Corsair Dominators
EVGA GTX 480
CORSAIR 850-HX
uzi9mm is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:55 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.