Video problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-21-2004, 06:22 PM   #1 (permalink)
dol
Newb Techie
 
Join Date: Feb 2004
Posts: 1
Default Video problem

I need help with a system I am currently building. It's a 1.33TBird m/b: ECS K7S5A Pro with a ATI 32mb Video card. The thing is that when I power on the computer, I have no video at all. I tested the video card and it is working well and I also tested with another card and it wasn't working. I'm using RAM from my other computer so I know it works. Both the CPU and MB are brand new. Somebody knows how to fix that?

Thanks

Pat
__________________

dol is offline  
Old 02-21-2004, 06:43 PM   #2 (permalink)
Junior Techie
 
Join Date: Feb 2004
Posts: 83
Default

does the m/b have onboard video

if so then youll have to disable it before your ati card will work

best i can offer
__________________

__________________
ASUS A7N8X-X mainboard
Athlon XP 3200+
1 GB Ram
120 GB HD (IDE)
250 GB HD (IDE)
128 MB Radeon 9800 PRO with custom H/S fan
8 x DVD Writer + DVD ROM
8 Meg ADSL (with ****ty ISP Bulldog)
Mystify Mamba mouse
And still ****ty fps in CS Source.
stumanoo is offline  
Old 02-21-2004, 06:43 PM   #3 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

does the mobo support the video card you are using?
if it does, it could even be a problem with the monitor, or the monitor cable
__________________
Apokalipse is offline  
Old 02-21-2004, 06:44 PM   #4 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

just make sure you're not using a 4x card in a 2x port or something
__________________
Apokalipse is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:08 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.